Odd behaviour when using group channels - no signal in 5.1 when panned to the right

Hi everyone,

I was wondering if someone a lot smarter than I am could help me solve this issue. So here I am, working on my new template in Cubase 10 during the holidays - as you do and;

  • I select a track, any track, any patch - like the Spitfire Horn patch in my attached screenshot.
  • I pan the audio hard-right using the multipanner.
  • When I route the audio to my ‘SC_BRASS2’ group channel, which goes into another group channel called ‘SC_SCORE’, which goes into the group ‘FULL_MIX’ and finally into ‘5.1_OUT’…

… I get nothing. No sound whatsoever. Pan it to the left or back two monitors and voila; everything’s cool. Nice horn sound. Lovely.

Weird thing is that when I route the audio directly to either FULL_MIX or 5.1_OUT and now I hear everything in glorious 5.1 surround.
So it’s not like the right channel audio gets lost straight out of Kontakt - you can clearly see the signal coming in in the Multipanner. But as soon as I start moving the big red/yellow dots around you’ll notice that things start to go south.

I tried to reproduce the error in a bare-bones, fresh project and yup - still occurs there too. I replaced stereo channels with mono ones in Kontakt. Still the same. Deleted my old VST outputs, created a new one. Checked my Focusrite Control Panel to see if I screwed up somehow there. No luck.

So I haven’t got the faintest idea of what’s going on. I’m betting someone here does. Would really appreciate it. Thanks a bunch!

Happy holidays/best wishes,