Off line processing bugs. CB Pro Windows 10

Ok, ill try and explain these two.
The first is a quite often ill cut or edit a small section in the lower half editor, and lose all sound until i in solo the track and then turn solo back on.
So ill be in solo mode, highlight a section, do some processing on it and then the whole track will be silent until i turn solo off. I can then tun in back on if i need to. Happens a lot, although i don’t do anything specific that i can make it happen every time.

Second, much more serious.
Ill highlight a section, as above, do the processing (normally Gain reduction), that works, but the wav from doesn’t necessarily change to indicate this. I can hear it has worked though. Ill select another section, and perform another action on this, only to find its still working on the previous selection. This is very annoying as i can easily ruin a track by editing the wrong section. Its like the selected area is stuck, even though i can visually select other regions.

Only was to fix this is to re start CB. Happens a lot, but i cant force it to happen.

Windows 10, up to date, CB Pro 11.02.0, ASIO driver 2,04, and a year old Nvidia driver (but this happens even with the latest drivers). Been happening for about 6 weeks so none of the latest updates have caused this as far as i can see.


Do you mean the Sample Editor in the Lower Zone?

Do you mean, you are in the Direct Offline Process editor now?

Do you mean the waveform in the Project window or the waveform in the Lower Zone Sample Editor? I cannot reproduce it here. But it sounds like a redraw error. What happens, if you try to move the Audio Event, does it redraw correctly?

Hi Martin.
Sorry, yes, all in the sample editor in the lower half of the screen and all offline processing.
I do all my off line processing like that, never in the Project Window.
The main issue here is that the selected region of the audio event cant be changed to a different section, although visually i have selected a new section. Any direct offline processes i do on the new region gets applied to the first selected region. After i have hit apply the Window jumps back to the first selected region.

Its not something i can force or predict, but its been happens quite a lot.


It would be nice, if you would use a proper terminology, please.

What do you mean by “region”? Do you really mean the Region in the Sample Editor? You did mention Region only once in your original report, but it didn’t make really sense.

What do you mean by section, please?

I mean I select a small region/range of the waveform in the sample edit window and do some processing on that selected region of the waveform, in the lower window that I have selected using the Range selection tool.
Its not user error, as i use this most days, and its a pretty simple thing to do. Its my understanding that if i make a selection (part of the waveform) using the range tool, the off line processing should only be applied to that range (selection). This happens 90% of the time. Its the other items where i can select a range and the processing applies to the first range I selected. In fact in those situations i can’t un select that first region while I’m using the sample editor.

To put it another way, I’m trying to insert silence or lower the gain in a vocal track, in the gaps between the singing, using the off line processing in the Sample Editor. Selecting the gaps with the range tool.


So this is the description (am I right?):

  • Open Sample Editor.
  • Select a range by using Range Selection Tool.
  • Open Direct Offline Process window (F7).
  • Apply any process (Gain).
  • In the Sample Editor, select another range by using Range Selection Tool.
  • Apply the same process.

=> The process is applied to the previously selected range.

Am I right?

Spot on. Exactly that.
As I’ve said, it doesn’t always happen, and I can’t see a pattern to why it happens right five it to happen.

A bit more info.
It doesn’t seem to happen if I’m inserting silence. Mainly happens when I’m adjusting gain. I’ve tried having auto apply on and off but it makes no difference.

Also want to add, the two issues are not connected as far as I can see.
The issue with the muting happens a lot more, probably daily. The second issue happens occasionally.


Witch two, please?

Sorry, there is no Mute mentioned in this thread.

Forget it. Its obvious what’s going on here.

Thanks for your time anyway.

Now with video. This is a brand new install on a brand new SSD. Nothing on the drive other than the essentials. Only been up and running for an hour and already getting this issue. It’s getting impossible to use the off line processing at the moment unless I’m missing something.
It seems to be when I click apply, but also when auto apply was on.

EDIT: ok, so i cant upload the video.