offline process - Time stretch missing

Hi guys,

I’m having a strange problem, the plug-in is not showing up, I’ve attached a photo. what can be done? I updated the software noting changed.

I’m work with cubase 9.5.41

thanks,
klod!

Hi and welcome,

In the right-top corner of the Direct Offline Processing window, click to the button to open the Left Zone. All plug-ins are listed there.

Hi

I’ve got a roughly similar problem with cubase 11 (and 10.5). Until today the time stretch dialogue opened ok with all options available in the main panel. And time stretch worked fine.

Now the dialogue opens but that panel is blank so nothing can happen. I’ve tried re-booting and tried both 10.5 & 11 but no go.

All the other audio processes open properly - only time stretch is affected

Just spotted that it only happens in one project - but that’s the one I need to get finished quickly! It works fine elsewhere. Sods law

Can anyone help please?

Andy

Hi, you must turn off music mode (warping) of the audio.
Then the time-stretch parameters will show up in offline-processing :wink: