Offline Processing Issue

This short video explains it better but when I wish to process a time based effect like Tantra using the Offline Processing the effect is not properly applied unless I move my audio file to bar one in Cubase 10.

Any help would be appreciated:

https://youtu.be/ANTydXiXtFQ

Hi,

My expectation is, Tantra tries to sync with the project somehow. If you would shift it to bar 32 (or how many steps are in the Tantra sequencer), I expect it would start from the beginning again. Maybe there is way, how to disable this sequencer sync in the plug-in.

Thanks Martin.

I’ll look into that option.

Cheers