[ok in 8.5.10}Cb 8.5 audio dropouts every few seconds


Well, i was quite chuffed that i was “sponsored” for the update, and of course , the update…

I just opened the track i was working on in cb8.03, and i get audio dropouts every few seconds in 8.5
(Vst performance not even at 50%)

Totally unuseable for me…

Whenever i press the “back to start” or “to end” or “play” button, the blue disk cache meter activates and peaks for a sec…

I will bump this thread until it is solved.
(Luckily, as if it was a premonition, i didnt install the update, but a seperate install)

Thanks for any help:)



Im not gonna touch 8.5 till the above is solved… But i also did notice this:

Plugin manager- plugin path- mouse scroll wheel is reversed…

Ok, this is odd…

Now the track that was perfectly fine before the update is also experiencing audio dropouts in 8.03

Can someone please tell me what is going on here?

Did a system restore, thus deleting the 8.5 malware…

The track plays flawlessly again.

Something is veeeeeery wrong with 8.5…

Deleted it off my system and all is good again:)

Here are a couple of things which did not happen before C8.5.
Sometimes when changing plugin presets while audio is playing C8.5 crashes, freezes completely (sometimes just for a while) or ‘has stopped working’.
Kontakt ‘loses samples’, starts to sound garbled, no sound at all or gives me some error about ‘making sure my external drive is properly connected’. I’m not using any external drives with Cubase or Kontakt. Some other VSTis also occasionally lose audio output.

Feeling a bit nervous about C8.5 now…

Cubase 8.5 installs alongside 8 and does not overwrite it.

It’s going to be difficult for people to make suggestions without knowing anything about your hardware/software setup…


Explain then, or give me suggestions as to why this might have happened?

Why does the seperate 8.5 install influence 8.03 and tracks in my 8.03?

What a waste of time…
I smell a rat.

Edit: The :
“What a waste of time…
I smell a rat.”
Was a reference to my cb8.5 install… Not any person!:wink:

If there are common issues like the one you raise, it would be helpful to know about your hardware and software setup. It may become clearer that there are common themes for users who are having certain problems. At the very least, it can’t hurt. Especially if your priority is getting help rather than expressing your frustration.

One of the unintended consequences of Steinberg helpfully ensuring a separate C8.5 install is potential conflict with preferences. Have you considered trashing your prefs?


By all means, good sir, i am not frustrated (as probably intended)

Did my system restore and i can work again…- so, happy camping;)

The setup is the same that i have successfully worked with previous cubase versions… Nothing changed at my end…
All previous versions do not exhibit this behaviour…

We could get all esoteric and say, it is because i updated sat/sunday instead of the 18th (friday)
Steinberg is pushing us into using win10
Something in the code changed and is trying to go online
Or, or, or…
Idk… Not gonna play the guessing game…
I will wait until the next update

Thank you for your solidarity though, dear plectrumboy:)
-mauri- hope you get it sorted too:)

Take care of eachother:)

I have also returned to 8.03 due to degraded performance.
8.03 is not a Cream Puff - but by using VEP5 for stuff I’m able to work quite nicely.

Only thing I noticed RE your above question is that when you open an 8.03 Project in 8.5 it says “8.03 Project” (or something like that) in the title bar.
If you save it in 8.5 this 8.03 thing disappears.

Wondering if something changes in the save that affects things?
I have been careful to keep my 8.03 Projects “pristine”.
If I want to play around in 8.5 (see if I can get it to behave better) I “save as” a separate copy of the Project.

I don’t believe 8.5 has affected my 8.03 performance.


Thank you for your insight Mr.Hefner;)

Yes, i saw the project name thing too- i also kept my old project “pristine” and dared not to save it in a misbehaving 8.5

Time will tell… I hope things get sorted…

Good day to you, sir:)

Hundreds if not thousands if not tens of thousands have updated to 8.5 successfully with no problems at all. If your premonition was present you would have know 8.5 is a separate install and keeps the previous version 8.0.3. That alone makes me wonder how you installed the update and if that is not YOUR problem.

In reading through this thread today it seems some are trying to help you work out YOUR system issue but your snarky responses are probably not helping you. Probably best you are back to the previous version but a system restore is a questionable way to get there.

Someday you might consider (on your own vs. “forced”) moving to a modern OS. My experience is XP to 7 to 8.1 and now to 10 have each been a step forward and beneficial to running Cubase without issues.


It has begun to happen on my Mac Pro 3,1/32GB/Yosemite. Have ggc and I installed a 3rd party plugin in common recently?

To name a few: Waves, Brainworx, Audiothing, Soundtoys, Plugin Alliance, Arturia, etc…

**8.5 is flawless on my Macbook. Perhaps because I’ve not installed or updated its 3rd party plugins.

Perhaps I should also mention this behavior occurs only in projects containing audio files on audio tracks. Plugins containing audio files eg Kontakt, are not affected.

Really!! :open_mouth: No way of helping you friend without more info on specs, repro efforts etc. Also don’t quite understand why you’ve responded with what appears to be disrespect to the offers of help!

I’m not experiencing your issue on test installs here on both a macbook pro running mavericks 10.9.5 or win 7 pro x64. If you post some info we can use to repro, I’ll use it to test this end. I hope you find a solution soon.

I dont think its the recent plugins but I haven’t ruled them out.

I have discovered this behavior occurs only with projects (containing audio tracks) located on my “Projects” drive. The same projects located on my “Redundant” drive seem to be unaffected. Perhaps a Permissions Defrag is in order.

I have the exact same problem with 8.5. Even before opening any project the ‘real time peaks’ already spike up to 30-40%. Nothing is going on yet! After having 2 tracks of Kontakt 5 and an Addictive Drums track it spike all the way into the red! Mind you, not yet audible because the ‘average load’ is still between 50-70 % but with 3 such tracks it should never be this high!

In this installation I upgraded from 7.5 to 8.030 and finally to 8.5. So I have all 3 versions available for testing. The weird thing is, with every upgrade the performance becomes worse with the same project loaded!
Without any project loaded 7.5 shows spikes between 0-5, in 8.030 it’s 5-15 and with 8.5 it’s 30-40%. No projects loaded yet, so that’s pretty weird!

I may be a new member to this forum but like it says in my sig, I’ve been using Cubase since Atari v2 and have been building my own Windows workstations since the mid 90’s. So I’m not totally ignorant when it comes to configuring a DAW with Cubase. I’ve done all possible Bios/Windows/Cubase tweaks and some show a slight difference but never enough.

I must admit that between 8.030 and 8.5 I did an upgrade from windows 7 to 10, updated all drivers and refreshed the preferences of 8.5. But this could of course still be an issue. But I can’t recall having an issue with 8.030 after the upgrade to windows 10? The issue seemed to have started after installing the 8.5 upgrade?

Anyway, a lot of win7 crap could well be making win10’s life miserable. I will try to do a clean install of windows 10 and a full of Cubase 8.5 the coming days and let you know the results.

My system Cubase 8.5 Win7 64bit has also some problems with the Addictive Drums plugin.I have to use it in the Rack Mode. If I load an instance per instrument/track Mode then I´ll get these spikes and dropouts after reloading.
I don´t know why this happens.

Even though I also have problems with my UAD bx_digital V2 and Soundtoys pluggies.

The other UADs and Omnisphere are ok.

My pluggs are all 64s. And on 8.0.30 everything is working!!!
So Cubase 8.5 is not fully compatible to all pluggies.

Hi Bert, I’ve just rechecked my non UAD developed plugs e.g. Brainworx and Softube and I’m not experiencing any issues in either install of CB8 or 8.5. I don’t have Addictive Drums but do own Superior Drummer and BFD3. I also checked these loaded in an instrument track, but again, I’m not experiencing any spiking/dropout issues. 8.5 certainly has some bugs but none for me are performance related or showstoppers. I’m still using v8.0.35 for existing projects.