OK, where did it go?

Sorry to be a bother, but can someone please tell me the exact path to take to get my C6.5.1 program back into ‘tape machine style’ play/record mode? I would be really really grateful!!! I have gone over Preferences a dozen times and I don’t see it. I had it when I was running XPSP3 and upgraded from 6.0.5 to 6.5.1 - but I cannot find it now that I have installed Win7 and reloaded 6.5.1. This is wacking me out. THANK YOU!!!

Hi mr.roos,

You can change it in the “Auto Monitoring modes in the Preferences dialog” (VST page).



Ah, Mauri, thank YOU!! I kinda hate how the Preferences setup gets you choosing the sub-header rather than the actual header, in this case ‘VST’ and I fall for it every time. :laughing:

I see you run Win7 64, too, and I have just switched over today. I have to say that C6.5.1 seems to play well with it so far. I am going to try and tax it a bit tomorrow and see if I really can see a benefit to the added ram and faster OS.

Thanks again!

Hm, OK, now that I check the tape machine style feature out it doesn’t behave as it did before running XP. Or does it just not perform as it did in 6.0.5? I am thinking I didn’t check this feature out when I loaded 6.5.1 in XP. Hm, or do I have to restart my computer? Maybe that’s the deal. OK, I’ll be right back…

It works the same as it always has and doesn’t need a reboot… Hmm, unless your machine has taken a wobbly!!!

Split and Mauri - OK, then let me ask you this? Whatever I did before, what would happen when either I played or recorded tracks, is that the tracks would scroll by while the cursor was somewhat stationary. What preference is this then?

I do see that the tape recorder style function is more about the way the audio is automatically monitored during the process and I have this.


Ah… yes that’s nothing to do with tape style monitoring, that’s stationary cursor which is somewhere else in the preferences

Hi mr.roos,

From the manual:

“Stationary Cursors” option is activated in the Preferences dialog (Transport page), the project cursor will be positioned in the middle of the screen (if possible).”



Ah, OK, I have it now. I remember that when I fell over the ‘tape style’ preference I also managed to check the moving cursor as well… I love this feature.

BTW, Win7 64 is working pretty well. The communication between the various programs is great, really.

Tell, me something? As I install my old programs but now with 64 bit capability, I see that Windows does an automatic backup. I loaded my little Line6 PODxt and found 20 backups, stupid. How do you control this or does it matter to you? My thinking is the constant backup thing is happening all the time and dragging the processor down. When I record, since my internet connection is wireless, I just disconnect, which helps. But I do wonder about Win7 reaching out too much even if I disconnect the wifi. Is there a way to limit this in Win7 like there was in XP? Yeah, of topic but I appreciate a response, thanks!

sorry i don`t have an answer for you on this subject, but what did you do to stop XP reaching out as you put it, at the moment i just disable the network connection.

Well, I found this in Win7 now, too. Under ‘Advanced System Settings’ in Win7, you will bring up a window that says. ‘System Properties’, click on the ‘System Protection’ tab and then the ‘Configure’ button. A window will open and you have three lines to choose from, the last one says, ‘Turn off system protection’. Here I clicked on, ‘Only restore previous versions of files’, which eliminates the ‘restore system’ setting. Eh, this is a stop gap for now, but only because I am still a little thoughtful about Win7. Running XP, I turned this off and ran it that way for as long as I used XP, a long time. I guess if you have a PC that is crashing then this will not be of interest to you, but I did have a few BSODs and survived.

In XP, click the Control Panel and under the ‘Systems’ icon, click on this and a window will come up, click on the tab that says ‘System Restore’, there is one box to check, ‘Turn off system restore’. OK?

luckily ive never had any blueies on my music pc, but how does turning off system restore ` benefit you ?