Okay, I'm stumped (startup crash)

So, starting TODAY - I can no longer open any project. It get all the way up til it starts loading the Mix Console, hangs, and then “Cubase 8 has stopped working…” yada yada.

So far I’ve tried

  1. booting in safe mode (disabling prefs)
  2. hiding all plugins
  3. reinstalling Cubase (which I’ve never done before)
  4. system restore to 5 days ago.
  5. switching from ASIO4ALL to Generic Low Latency Audio Driver.
  6. reinstalling License Control (even though I realize this wouldn’t be the problem as Cubase itself booted up… what the hey I’m getting desperate)
    all to no avail.

So now I’m coming here with my tail between my legs, as I have NO F@#%ING clue whats happening.

Normally I’m a PRO at troubleshooting but this one’s got me. And I should specify that this is ALL Cubase projects that I have, not just one. Same thing every time - hangs a bit when it starts loading channels, then dump. Does anyone have any suggestions or maybe I’ve missed something on the methods above? I’ve must of tried 30-40 times by now. Not once have I gotten into the project.

The only thing that is different today, is that this morning I started messing with my computer’s onboard soundcard, in an attempt to get rid of an annoying piece of bloatware called “MaxxAudio” by WAVES, which, much to my disappointment in such a grand company with an incredible audio legacy, MAKES EVERYTHING SOUND BIZARRE. Not to mention, is next to impossible to get rid of as it’s tied to the audio drivers that come with the computer. (And MOST consumer level laptop computers nowadays).

However - this should not affect Cubase, as I’m using ASIO4ALL as my “sound card”. Not to mention, I’ve since done a system restore to 5 days ago, long before I started messing with it. So everything is as it was a few days back. Including audio card settings and software and drivers.

Any guesses? I’m beginning to become nervous as I’ve got a couple projects here that have deadlines of TONIGHT.

Any insights? I’ve missed a couple deadlines now and I’m starting to look bad. Next option is backing up everything, nuking the thing, wiping the disk and fresh reinstall. Which, if I don’t have this resolved today, I’m pretty much forced to do that anyways.

MAN I reeeeeally don’t relish the thought of reinstalling my whole rig. Ugh.


Thanks Fabio, PM’d back with the dumps.