Old background colours to MIDI edit screen

How do I turn the screen background to white in the midi edit page? Really annoying as it’s all really dark and can barely see the midi parts whilst editing. Am looking at the User Interface-Custom Colors, though sadly it is unclear.

Any ideas, most appreciated!

Why did you change the default settings #Steinberg?

a) Open Preferences Window and click on “Custom Colors” (under “User Interface”).
b) Click on the colored square, to the left of “Editor Area Background”
c) Pick your choice of color.
d) Click the OK button (on the bottom right of the Window).

I hope this helps !
Warm Regards.

Thanks, though that’s for the whole of Cubase. my midi editor is in black and I would like it the default colour of C8.5 ideally. Am unsure where the colour box is for the midi editor.

Btw, is it normal for the midi editor background to be in dark coloured? Light would be better as previously. This is ridiculous! Alos the audio editor has changed colour too in C10! What the…?

Btw, am even finding that when I add an effect in the sends, that the volume colour is the pre/post fader colour off on backwards from C8.5. Is this normal? It’s very confusing!

Unless you have corrupted preferences, its not for the whole of Cubase, its specifically for the background of the drum/key/audio editors. In the attachment, mine is grey but you choose your own color. There is no color box in the key/audio/drum editors that adjusts these background colors. The only color adjustment in the editor is for midi events. All this is controlled in Edit>preferences>user interface. By default the key editor is set to very dark.

Regarding the color of the pre/post sends, just change it to whatever you wish. This change was made in C9 for color consistency making another pre/post issue the same color. By factory default, the colors are now consistent but many users got so used to the sends being the other color they changed it back. Again, you can change it in the edit>preferences>user interface.

Hey Greggybud,
You’ve got exactly the colours I am looking for to edit midi etc. Is it the Editor Area Background/Cycle Region that needs changing or somewhere else?

Cheers for filling me in with this pre/post colour issue.

It’s all a bit time consuming finding these tweaks and boring like all computer glitch tweaks. grr!

Appreciate your guidance here, thanks!

Editor area background. Not cycle region.

And after adjusting the colors, don’t save the settings as preset. If you do so, a bug in Cubase will return the colors to their defaults after restart…

Ah, done it. I had to keep clicking on the Editor Area Background colour, then finally it came up.

Is there also a way to make the editor open in its own window rather than getting stuck at the bottom of the screen?

Following this, all ‘should’ be sorted

Preferences, Editors, choose ‘Double-clik opens editor in a window’.

Great. Thank you all so much :slight_smile:

It seems something this destructive or important would be listed in the issues forum, but I don’t see any. Is this a known bug or anyone post the issue there?
Have you started in safe mode and also experienced the bug? Did it not work on prior C10 versions?

I’m on Windows 7 with no color preference issues.

See here for instance: https://www.steinberg.net/forums/viewtopic.php?p=866594#p866594

Thanks for the reply. I’m confident they will get a fix soon.

I’m not. Known problem since Cubase 9.5 / late 2017, still present in 10.0.30 / mid 2019. Low priority bug for them, as it seems.

I’ve not had issues with this since applying the colour changes

Yes, presumably because you didn’t save a new user preference. As long as you don’t - and you don’t have to! - the color settings will stick and everything will be fine.