Old Projects not detecting new VST's or Rewires

Hi guys,

My first post here, hope I’m in the right place :slight_smile:

I recently got hold of some of my old tracks that I thought were lost forever, and I’m having a bit of trouble with the VST’s and Rewiring.

I mostly use Kontakt 5 and Reason Rewire and am pretty sure that’s what I was using back then as well. All the VST’s are installed correctly as far as I can tell, and when I open a new project they are all appearing, as well as my Reason Rewire. However, when I open one of my old files none of them are there.

I am using the same version of Cubase (Artist 8) and the same VST’s but they just aren’t appearing. I’m running Windows 10 64 bit.

I’ve attached 2 pictures. One of a new project which has all the VSTs, and an older project that hasn’t.

Can anyone help me out? Do I need to somehow rescan for the VSTs on my older projects to tell them where they are?

Thank you!


First post… WELCOME! :wink:

When you open an older (or any project) that does not refer to the correct VST location or VST version or audio file location you are presented with a notification dialog box that asks if you want to search for them. If you clicked “No” it will not check and your old project will open with missing VSTs and/or audio files. If in this dialog you mistakenly checked the “Do not ask again” box then you will never be presented with that dialog again. So if you are not getting that dialog when you open an old project then you need to restore the dialog by going through the process suggested by Guillermo (Steinberg Moderator) in this topic.


I will also mention that this issue may not be fixed by the scan mentioned above if your VSTs are now different newer versions. If that’s the case then you are going to have to manually reinsert the VSTs. PIA for sure.

Good luck :wink:

Regards :sunglasses:

Hi Prock,

Thanks so much for the help.
You’re right, I was getting prompted at start up of an old project to locate the VSTs. I was foolishly skipping past it as I thought it was for audio files which I know are long gone.
Luckily I’m using the same versions as before so it was fairly painless getting them all back.

Thanks again :slight_smile:


Sorry to resurrect a seemingly solved thread, but I’m having a very similar issue again and thought it’d be best to keep it all together…

So I spent my Wednesday recording a new track, opened a new project and all the VSTs and Rewires worked fine. I’ve gone to open the same project today and it’s telling me all the VSTs and Rewires I’ve used are missing. This time it isn’t giving me the option to locate them, just telling me they aren’t there.
I’ve tried re-scanning the folders that I know they are in, but it comes up empty. I’m really unsure of what I’m doing wrong as I literally haven’t touched a thing since they were all working on Wednesday.

It might be worth mentioning that I’m storing my projects in a Google Drive, as it’s in collaboration with someone else. So all audio files and project files go there. The VSTs are just in the normal place on my computer. This project hasn’t been opened or altered in any way from the other end since I worked on it on Wednesday.

Any ideas? :confused: