old VST5 files, installing SX

I’ve got some old VST5 .all projects and want to open them in C6. I’ve downloaded the available copy of SX3. I’m running Windows 7. I have the latest license control center installed, as of today.

When I run the SX3 setup.exe installer, it churns for a while, and eventually errors with a dialog titled “Syncrosoft license control warning”. It says “there are other activated processes which disturb the installation process”, and that I should reboot. This of course also happens following a reboot. Both when the license dongle is plugged in, and when it is not plugged in.

Can SX3 in fact be installed on Win7? And without corrupting my current installs of cubase, vst’s, and license control center software? If so, any hints?


Hi, I recently upgraded to Win 7 and had to put SX3 on to get access to the old plug ins.

I had similar problems to you. It’s a bit hazy now, but what I think what I did (!) was to go to Windows Control Panel and un-installed the current eLicenser software, rebooted, installed SX3 with no problems, and then downloaded and installed the latest eLicenser software. Everything is working including Virtual Bass and Guitarist and Groove Agent, which were the plug-ins that I was worried about!

Thanks, that plus a few reboots has allowed me to install and run SX3 now. Just fyi for anyone else doing this, you do need to use the SX File menu to import the old vst5 .all file. “Open” doesn’t work.


where did you find the installation file for sx3? ive looked but only found updates

Obviously didn’t occur to you to search the forum then :wink:


Would this SX3 trick also work for (don’t laugh) my very old .arr files from the Atari? I realize I’ll also have to find a floppy drive somewhere to read the old 720 kb floppy disks…

Luck, Arjan

I’m experiencing this same problem. However it occurs when I’m trying to install SX3. I’ve downloaded and installed the latest elicenser and rebooted several times as instructed. I still get this error. Any help would be appreciated.

Running as Admin? UAC turned off? Anti-virus disabled? Run in XP compat mode?

yeah, works fine!
I had loads of floppies with ALL/ARR files that are now future proofed. :sunglasses:
The best ones are turned into CPR projects in one form or the other, mostly the other haha.
IIRC I think you had to format the floppies on a IBM compatible computer, then they work in the Atari.
There you transfer the files by some ancient voodoo method which I’ve forgotten all about.

Yes, all a no go. I booted into XP an it worked. I just need to import some older projects so this will suffice.
Thanks for the response.

That’s great! I’ll save that job for a very long rainy day… The files are already on 720 kb floppies and I’m not even sure the old Atari would still start up - let alone the humongous HD-box of… wait, 20 MB :smiley: Just need to find a floppy drive and see if my voodoo skills are still up to scratch.

Luck, Arjan