Olympus Choir Micro not showing in Halion on Mac

Olympus Choir Micro is not showing in Halion (Dorico 3.5 Pro and Cubase 11 Pro) on my Macbook Pro Big Sur 11.1
It’s there in the Steinberg Library Manager.
I’ve run the maintenance routine on the eLicenser, and tried re-installing it via the Download Manager but still no joy.
I’ve scoured the forums/net but to no avail - any help/tips much appreciated.

It’s all present and correct on my Windows 10 desktop.


Be aware that when HALion assigns the singers to your score, the sound will appear in Play mode as something like “Sustain Ah.” It will not say Olympus Choir Micro in the HALion Player, but if you click on HALion’s Edit tab, you should see the Olympus screen.

Thanks Derek, but no, there are no sounds from it listed at all. The only vocal sounds are the ordinary ones from Halion.

On my Win10 setup the Olympus Choir Micro is shown as a thumbnail image in Halion when the All Libraries tab is selected, but not on the Mac.

Have you tried running the Dorico 3.5 content installer again?

You might also try clicking the button on the VST Plug-ins page of Preferences to reset the audio engine data (which will cause the MediaBay database to be rebuilt when you next restart the application).

Thanks for the advice Daniel, but non of it worked. I downloaded and installed the Content, flushed all the audio, changed sample rate back and forth, but all to no avail. I even moved the Choir vst to another directory thinking permissions may have an affect - but all to no avail. I’m stuck!

Interestingly, if I open Halion SE as a stand alone app, then go to About, the whole thing freezes up (without showing any About info) and the only way to close it is via Force Quit. (latest version of Halion by the way). the plot thickens…

SOLVED (but I don’t how how/why)

Just opened up Dorico 3.5 Pro and lo and behold, Olympus Choir Micro is now there! All very odd - I blame gremlins.

Anyhow, let’s hope it doesn’t do a bunk again.