Once and for all

Please somebody, how can I get cubase to play back from where I place the cursor? This has been a problem for me for years, and it really slows me up.
Thanks :confused:

I’m not sure what you mean unless you mean something as simple as click in a blank space on the arrange page, the curser follows, and press play? (unfortunately this doesn’t have the same behavior in the edit and drum editors like I think it should for consistency.)

If that is the case the answer is in preferences. I’m not in the studio but I’m sure someone else could direct you to that preference.

If you mean that the cursor returns to the start position when you press stop… then you would have to change the preference that enables this function. Go to the Cubase>File>Preferences>Transport menu and uncheck the “Return to Start Position on Stop” item.

Regards :sunglasses:

Thanks for the replies guys. I mean, why can’t I get cubase to playback form where the cursor is before I press play? It starts from a position some other than I want it to, and I can’t determine how much I want to hear before I get to the part that I want to listen to. This is really inconvenient, and wastes a lot of time. How can I make it play from where the cursor is? :confused:

Did you check the pre-roll options? Maybe that’s causing you troubles.

  • right click on transport panel
  • check the '‘pre-roll & post-roll’ option so you can see the buttons on the transport panel
  • on the transport panel click on pre-roll and post-roll buttons to de-activate them

For details, read the manual here:
https://steinberg.help/cubase_pro_artist/v9/en/cubase_nuendo/topics/playback/playback_preroll_and_postroll_c.html
and here:
https://steinberg.help/cubase_pro_artist/v9/en/cubase_nuendo/topics/playback/playback_using_preroll_and_postroll_t.html