Once rendered, MIDI track goes silent

If I render a MIDI track in place (complete signal path) to a new audio track, the original MIDI track is no longer playable - at least I can’t hear it. It is not playable even when the rendered track is subsequently deleted. You can hear it in the key editor when clicking on the created notes. I’ve tried this a few times and with different instruments, just entering one note, with and without an expression map. Has the rendering option changed something of which I am unaware?

Press Shift + U to unmute the selected MIDI Parts and Audio Events.

Alternatively, change this setting:

2 Likes

Thanks, I should have spotted that option. I now realise that my source tracks were changing colour to off-white indicating they are in a muted state, and you can just un-mute by using the X toolbar item, or the Edit|Unmute (=Shift+U) menu option.

Also, while the subject is up. Notice that you can also render multiple tracks to a single file.

This is great for many reasons. One example, multiple sampler tracks can be and rendered to a single track, great for assembling tracks and reducing CPU strain from running the sampler tracks.

In the screenshot the box is grayed out, but if you use “Channel Settings” or the others, then you can render multiple tracks to a single track.

Thanks for sharing this man, keep discovering :wink: