only half a mixer showing

as title , well steinberg you certainly done a good job sorting out the c7 mixer graphics …NOT !
half a mixer missing.png

Yep, same thing here. If anything, I’m having more problems with 7.02, the 7.00. I’m done wasting my time on v7. I’ll stick with 6.5 for the time being.

Denis

C7.02 with no issues here, seemless update.

I hold my breath every time I open the mixer

i couldn’t give a toss if you had a seemless update ,most people did including me , try it yourself , load steinbergs own demo teleporter and see the half a mixer , it doesn’t even work with one of their own songs :laughing: :laughing: :laughing: :laughing: :laughing:

Speaks to my sig. :wink:

I couldn’t give a toss about your issues. You roll around the forum throwing your toys out of the pram wherever you please. This isn’t mommy’s house. If you’re so unhappy, get a refund and be done with it. :unamused:

and i couldn’t give a toss about you or your comments so go forth …

back on topic

ive tried c5 projects alls ok ive tried c6 projects and alls ok but new projects made in c7 have an issue and most of the times result in half a mixer

well im opening a clients project made with 7.01 with only 4 tracks (lucky me) and the track names are hiding ,the faders are located graphically all the way down (although i can hear the tracks.)
im trying moving the faders but they wont move until i click with the mouse at the position they originally where :confused:

hooo my ,lot of GUI issues with MC… well waiting for 7.03 sadly.
hope steinberg sort those issues fast, they got themselves lot of work with this new MC release.
Good luck as the C7 demo song says… Lucky 7 or it should be unlucky 7 ? :laughing:

My mixer is also AFU. If you don’t have a solution, don’t tell us about how well it works for you. There are plenty of posts from users who have a mixer window that is AFU.