Only sound in Cubase

Hi guy,

I’ve got a little problem with Cubase. When I start the program, Cubase takes over the control of my sounds on the computer. I only have sound in my project. When I switch to my browser to watch or listen to a YouTube video, I have no sound. The same problem is in Cubase itself. When I want to use the loopmash vst and import some audio from the soundpool/soundbay I can’t hear the preview of the wav files, what is pretty annoying.

I’m using Cubase 6.5 and the soundcard I use is ASIO for all.

Any help ?

Have you tried the “Release Driver when Application is in Background” setting in Devices -> Device Setup -> VST Audio System?

Sorry, can’t help with “loopmash vst”. Never heard of it … :mrgreen: .

Thnx !! It works

Sorry I was too soon. I’ve got sound now in other programs that run simultaneously with Cubase but still no sound in the mediabay. I still can’t hear the preview sound of the .wav files in the mediabay.

I have the same problem. No sound when I try and preview audio in mediabay.arg

Maybe a Control Room setup problem. Check the routing of the Listen bus or disable Control Room altogether.
HTH
J.L.

Notice that, also without Control Room, you have to make sure that the ‘default’ output of Cubase (VST Connections, output tab, where the little speaker symbol shows) is an output that you actually monitor - it’s not necessarily an output that you use in your project tracks.