Ooops....can you match 30 fps audio with 29.97 video?

Sooo…my first actual piece doing audio to film and didn’t know about a video mismatch issue until I reopened the project and saw the note on the video track while the thumbnails loaded.

Turns out I did all of the audio work at 30fps, but the video is at 29.97. Thought it looked a little off while I was working near the end, but I didn’t have any moves in the edit history and didn’t know that 29.97 even existed. Oh well, live and learn.

Is there a quick fix for this or am I going to have to do it over? Can the video editor fix it?

Also, was getting an error when I tried to merge the audio with the video – that the video service wasn’t responding. Is this because of the fps issue or is this something else altogether?

Thanks so much for your help…

I guess the question is, is the audio actually wrong, out of sync? If I import a video and put it in a project at a different working framerate, I get the warning about the mismatch but it plays back at the correct rate, repeating or dropping frames (depending on which way the mismatch is) – so ultimately it’s still playing back realtime at the correct speed although it might not look completely smooth due to the conversion.

If the audio is actually the wrong length (IE it was actually playing back the 29.97 movie at 30, too fast) the cheap fix is to make your mixdown, bring it back in and do a Process > Resample and put 0.100% in for Difference and then export that. That will make a longer file that plays slightly slower (~2 frames a minute) to make up for the difference.

But I’d send your mix to the editor and have him check it against the picture in his project, because it might already be fine even if the timecode isn’t quite right.

Thanks so much!

The video and audio aren’t quite synced up…Great suggestion with the resample, but it still didn’t quite do the trick. Also then tried Time Stretch and still didn’t get it right. Going to see if the video editor can work it out.

If not, probably the ultimate redo – start from scratch. At least all have all my settings and know where to automate and by how much this time…

In theory, the frame rate has to do with the playback speed and whether it sync’s to outside sources, NOT the actual audio events.

You can set the project to get framerate from video (or manually set to 29.97). I don’t think the audio will shift on the timeline. If it is still out of sync then you will need to manually adjust your audio. I don’t know if this is what the video guys call reconforming, you might look into that function.

FYI 29.97 is the framerate for video. it has something (long forgotten knowledge) to do with the math involved with video head speed vs frames per second vs wizard level voodoo.


I’d like to hear the answer to that.

The SMPTE time code is for the time counter only. Without writing a book about it, the .97 in 29.97 shaves off, or “drops” a frame on the counter every so often so we stay in time with the clock on the wall. If we didn’t “drop” that frame, then after an hour the SMPTE time would not match the wall clock (it would read more than an hour).

If you spotted audio events using only timecodes without listening, then they would not match picture. Just convert your project timecode to the correct one and it should be fine. The only times you would have to convert the sample rate is if the project is in pull down mode (a can of worms, but basically film converted to broadcast video); or if someone screwed up sample rates before you got it.

Thanks, everyone…so here was the real culprit – being used to CDs, I mixed down to 44.1K/16-bit…you probably know where I’m going with this. Redid everything at 48K and everything synced up…

The audio still didn’t play quite in time with the video in Nuendo, however. It matched on the Final Cut 10 export, but was still a bit behind on my computer with N7…latency maybe? Quicktime? Is that common for the audio to not quite sync up in N7 but still match when integrated?

Never had a single problem with picture sync using Nuendo. Been using it since N3.

Your video needs to be offset. Go to “device setup…” and click “Video.” Offset the video to match audio. I’d start at 7ms. Mine happens to be 12ms, but yours could be different. You really just have to eyeball it. To make sure your cues are really, really, really synched, spot a hard SFX or hard speech sound (like “b” or “p”) against the video. If the waveform peak aligns to the visual frame, then you’re golden. I spot check throughout the timeline to make sure nothing drifted.

Thanks, Neil!