Opaque event graphics

I have seen a lot of complaints about the visuals of the mixing desk, etc.

But I have not seen any comments about the awful Opaque nature of the displaying of events.
I just migrated from N3 (long story) and with N3 the black of the Waveform is as black as you can get.
when you are editing at the sample level, you can’t see the waveform nearly as well in N6.

There are adjustments for color, but nothing that will alter the clarity of the waveform.
I Hate the new Opaque look. I don’t care if it is used on the frames of window, but NOT for the
event waveforms. This is EDITING software. How can you edit through a foggy have lit waveform ???

If voting for changes ever did any good, I would put ALL my votes, FOR LIFE, on changing this 1 thing!!!

Are there settings I have not seen that I can try ???


No One have an issue with this ?
Is there a solution ?


I’m trying to understand the issue!

With my settings, at least, the waveform’s no different than it was in any of the past versions.

Maybe it’s an issue with my reading glasses…

Or… do you have “Outline Event Data” or “Modulate Background Color” checked in Event Display preferences? Or haven’t checked “Colorize Event Background”?

Just monkeyed around with these options, and they all contributed to annoying changes in the realm of what you’re describing…


Chewy, thanks for responding!
I think a picture would help here.

On the Left N6, on the right N3.
N3 has DARK black waveforms in contrast to the background color.
N6 has an opaque (or maybe I mean transparent ??) quality to the event images. I do not want my waveforms so transparent.

Is there a setting I missed?
or is this just the way N6 now looks?
is this a due to a Window-7 setting ?

Present settings:
transparent events: unchecked
Outlined event data: unchecked
colorize event background: CHECKED
background color modulation: unchecked

Thanks for the help!!!

Outline event data checked here. Can’t say I miss N3 waveforms.

ever had to edit at the sample level ???

Of course.

sorry kind of snippy, but my point is, when you cannot see the actual waveform nearly as well (defined, clear, definite contrast between background color and waveform) in N6 as in N3 (see the attached screen shot).

So, are there any settings I can change to get less of the transparent look ?


This is how my project window looks:

The worst part for me is how it looks when events are on top of, or overlapping each other.


I see what you mean now… and I’m sorry… I don’t have any solution other than working with transparent events, which makes the waveforms fully black. I guess I just didn’t notice because I typically work with transparent events on. Which, I guess could be seen as a workable solution, though it doesn’t address the original question. I have an easy keyboard command set for it… when I’m doing down and dirty editing it’s always on; when I’m doing general music stuff I usually keep the colors.

Wish I could have been more helpful.


Thanks Chewy.
I figured that would be the case. I don’t get why people would want such a transparent look on their events.
I don’t mind the fact that the color is paler at the top and gets darker as it transitions to the bottom of the event.
My sole issue is with the darkness of the waveform itself. Use Full BLACK.

I saw what you mentioned about the “transparent” wave setting. i created a macro that toggles both the “transparent events” and the “outline track data” in this combination you get the dark black waveform for fine editing, and when I want color I use my key command to switch both back to the colored display.
Workarounds what would we do without them ???


I’m with you on that, podner.