Open Session/CD-Extra burning failed in WL

As I look at the version #, I wonder whether I misinstalled an update or something like that, but that’s the version that shows in Finder on Mac…

The problem: From the Montage CD window, I clicked the Burn CD gadget, to open up a CD burning window. I set it to the internal DVD-R drive, then checked the “CD Extra - New Session Possible” option as I’ve always done in WL8. I burned an open session disc (or so I thought) then went to Toast to add a CD Extra session. Toast reported the disc was closed.

I repeated the above, this time burning at a slower speed. Same result: closed session coaster! I rebooted and tried one more time. Still no joy - WL 8.5 on my MacBook Pro on OSX 10.9.5 apparently cannot burn a good open session disc (unless I’m missing something important).

Just to make sure I’m not losing my mind, I opened Wavelab 8 without rebooting, and easily burned 3 successive open session discs, and added sessions and closed them in Toast as usual. SoundBlade can burn my DDPs to open sessions too, so it’s not a hardware issue. Either I have something misinstalled or misconfigured, or WL 8.5 open session burns on Mavericks is busted.

WaveLab 8 on the same computer?

Yessir. Same machine, same boot cycle and boot disk. The internal drive is the OEM factory DVD-R.

If it’s working elsewhere I can try again (maybe some intermittent issue?).

I just installed the update, and verified I had the older version… I’ll try again with that and report back. :slight_smile:

Philippe, I downloaded and installed the latest update (which I’d thought I had done but clearly had not!) and tested this delivery again. does not exhibit this problem and makes open-session PMCDs just fine.

Sorry for the report, case closed.

Great it works in 8.5.10, but I don’t know the reason of the failure in 8.5.0, as I don’t remember changing anything.

Very odd! I was surprised too, as I tried 3 different times (reboot between #2 and #3). Maybe related to this change?:

CD-related functionality
• Burning a basic audio CD no longer fails in case certain CD-creation options have been activated.

I’m on 857 but I cannot burn a CD extra on either WL 7 or 8.5 (857 built).
I have to go back to 6 and 6 only burns after 20 tries or so. Plus I have to redo the whole montage as 6 isn’t compatible with 7 or 8. Either way, I’m in for lots of work downgrading and then trying to burn.