Opened 2 year old Cubase project now I have no audio output?

Hey everyone…I could some help.

I recently tried opening some old projects from a couple of years ago on Cubase 7.0.7. When I opened them none of the outputs were connected for any of the MIDI tracks nor were the buses connected. I set all of the MIDI tracks to use “all MIDI inputs” and I set all of the tracks to use the standard “stereo in/out.” I couldn’t get any actual audio to play through my Focusrite Scarlet 8i8. It was late so I saved those changes under a new project file and went to bed. Today I tried opening another project from a couple of years ago and had the same issues. I did all the settings the same way and saved the project and closed it. Still, no audio would play from that second project. I thought it was just these old projects and I didn’t want to deal with it right then so I tried opening a recent project from a couple of days ago. Everything looked fine in the project, but I couldn’t get any audio output from this project either. I checked the device setup. I’ve restarted my system, sound card, and Cubase several times…nothing. MIDI data IS transmitting as I can see the meter move when I press a key on my controller keyboard. I am just not getting any audio to output and the audio meter is NOT moving when I play a project so that tells me there’s some sort of routing problem in Cubase itself. Yes? But I don’t see where the problem is.

Help please?

I’ve attached screenshots of my device / MIDI setup screens so you can see the setup and a screenshot of the mix console so you can see the routing for the tracks. Any help would be really appreciated!
Screenshot-2015-12-31-02.18.jpg
Screenshot-2015-12-31-02.07.jpg
Screenshot-2015-12-31-02.06.jpg

If your system has changed and the software can’t find your old interface there it will just not be connected.

That should just be a matter of updating everything like the sound system in VSTaudio and the inputs and outputs in VSTconnections and setting the tracks to the new bus’s.

But in the case of midi track, if you used to use a sound blaster that had a midi synth on it you would need to instantiate a VSTinstrument to make sound from your midi tracks.

Or send it to a keyboard or external synth.

You should be able to hear and audio track once you set up the connections.

I know that I should hear audio once the connections are made. However, I made all of the connections originally and still nothing can be heard. There’s not even movement in the meter on the transport bar or anything in the mix console. It just doesn’t make any sense to me why I cannot open any of these older projects after I have setup all of the connections. That’s why I added the screenshots because I cannot seem to find any reason why this is happening. I wanted to see if someone else could see something in the settings that I may have missed.

Thanks for the reply.

You didn’t put a picture of VSTconnections in there, if that isn’t set up nothing works.

I didn’t put a screenshot of the VST connections in there because it’s obviously not the issue. Doesn’t matter though because I got everything working and it had nothing to do with any of the settings in Cubase. All of those settings were set correctly, which is what I had initially thought. I just needed a second set of eyes to look at the settings to see if there was anything odd that may have switched after opening the older project. Though I had restarted my soundcard and computer AND my controller several times what I actually needed to do was a factory reset on the controller. After that everything worked fine.