Opening a Cubase 7 audio project in Cubase 11 Pitch Shifts Audio

Hi

I bought Cubase 11 a couple of months before Christmas and I’m having big problems with audio files.

I have a project that works fine in Cubase 7, but when you open it in Cubase 11, all of the audio has been pitch shifted upwards by a few notes.

I also created a brand new project last night and the same thing happened whenever I entered an audio file.

I’m quite disappointed with Steinberg actually, as I contacted them nearly 3 months ago about this issue and they couldn’t even be bothered to reply. It makes you wonder what the point of giving them lots of money is.

In lieu of any response from them, I wondered if any users have had similar experiences and can help me resolve.

Much appreciated

M

a simple search would bring up the hint on sample rate mismatches between audio interface settings and project settings.
That would be the first point to look up.

But it is still a guess
since no information other than the Cubase version is provided.
No platform, no OS version, no audio interface mentioned
and nothing about the rest of the setup.

1 Like

hi Shortmeister1

welcome the the Steinberg Forum :+1:

just to add to what Steffen has very correctly said (IMO)… it sounds exactly like the kind of thing that would happen if the project was at 44.1khz and the audio card is set to 48khz. Worth looking in both project settings
https://steinberg.help/cubase_pro_artist/v9/en/cubase_nuendo/topics/project_handling/project_handling_project_setup_dialog_r.html

and sound card setup

https://steinberg.help/cubase_pro_artist/v9.5/en/cubase_nuendo/topics/setting_up/setting_up_audio_vst_audio_system_r.html

Thank Dr S. Far more helpful than the other chap! I’ll have check the links.

One thing I would add is that I’m not really using a dedicated sound card. I’m working with disparate imported audio files that people have mainly recorded on their phones and sent to me. Cubase struggled to read Apple’s m4a and ogg files, so I used Audacity to convert them into WAV files. Definitely set to 44.1khz though.

Thanks for the help
Martin

1 Like

hi Martin

you must be playing back the audio through some kind of sound card in cubase - even if it’s the inbuilt one on the computer motherboard.

if you take a look at the settings I’m almost (!) willing to bet it’s set to 48khz - and different ‘sound cards’ have different ways to change this to 44.1khz - and it’s even possible that it’s fixed to 48khz (unlikely!)

Hi Dr S.

You are

a) a genius! and
b) a kind person.

Thank you very much for your assistance. You dug me out of a hole and I am grateful.

I set the project and the audio files to 48Khz which seemed to solve the problem. Was that the right thing to do? Or should I have used 44.1Khz.?

Martin

1 Like

that depends on the files you are using
try to avoid unnecessary conversions if possible