Opening a template problem

Hello guys,
why do I only see the first player in full score view when opening a template from the hub ?
They all appear in galley view but not in page view.
Version 3.5.11

Well… This would be because empty staves are hidden. Check Layout options > Vertical spacing > Hide staves. If the empty staves are never hidden, all the players will appear.
You’re supposed to write down most of the music in galley view, page view is more a second step in the score building.

The templates found in the hub (or the File > new from template menu) are generated from an XML file that mostly just specifies the instrumentation. Some of them do specify minor details, e.g. the Solo templates turn off staff labels, but on the whole they’ll respect any Layout Options you’ve saved as default.

And so it was! - Thank’s Marc :slight_smile:

ahh… -interesting :thinking:
Are they built into Dorico or stored somewhere - and can I put my own templetes there ?

They’re defined by an XML file in the application bundle. Editing it is not recommended (and adding to it certainly isn’t).