Opening existing project - cannot assign mapped ports


I use Cubase 12 Pro trial. Made a sample project when my macbook’s built-in sound driver was active.
I recorded something with its speakers, then I attached a headphone to hear the recorded sound while recording singing. It worked so far. I saved the project, closed cubase, and put my computer to sleep. Then removed headphone.

Now when I’m opening the project without using the built-in driver again, I cannot choose port at the mapped ports column, it shows only “Not Connected” checked. This is really strange. I think it is still looking for my headphone though.

I tried to open the project without mapped ports, this way there is no sound for the project. I tried to open the mixing console and set the output for stereo out, but the routing there is empty, no selectable dropdown there.

Any idea how could I make this work?


I quit cubase without saving the project with the not mapped ports.
I plugged in the headphone.
Could open the project now.
Fun fact: The sound was in a lower pitch now, and lagging, listening in the headphone.
Unplugged the headphone, then the project sound was coming from my laptop on a correct pitch, without lag. Saved it, then restarted, now the project opened with a sound coming from my laptop.

Though: If there is no headphones around, it output should be mappable.