Opening options on a track like the quick start videos ?

I’ve been watching over and over again that quick start video on basic audio recording, and there’s a view apearing there, once clicking on tab 1 that open all track options on left pane - where you can (among other things) choose in/out and so on…

But I’ve never been able to get that view ! (Might be related to template I had chosen for my trial project ? )

See at 1:48 on this video :
https://www.youtube.com/watch?v=j3-RW1fOETA&list=PLcZ1vtdmuI2OXITDKaLa7vtCJYzKLd3y7&index=3

Just can’t find the way to ‘‘explode’’ that tab as he does !..

Thanks

Just click on the track name line at the top of the Inspector Window. :slight_smile:

— this is indeed what I’m doing (at least I think…), but there must be something or some settings or preferences preventing this, because nope ! it does not open and spread like this !..

No one else has a solution to that ? And am I alone with this issue under OSX 10.8.5 ?

Hi landstrad,

can you please post a screenshot showing how your inspector looks like?

Regards

Right click on it and you can add/remove what you wish.Maybe you removed thoose accidentally.
Hope that helps!

There it looks like this:

https://www.dropbox.com/s/yf4j2afbpov5o75/Screenshot%202015-02-09%2011.35.04(2).png?dl=0

If you look very closely in the video, you’ll see that the mouse is actually on the track name at the top of the inspector, and when it opens you see the mouse move down left. So it’s just as Jimmys69 explained in the second post. Click there and the tab will open.

On your picture you have enabled the direct routing options.Click at the top where it says Guitar audio (Yellow) then it will expand.Every section will expand his own controls…

Hi lanstrad,

please take a look as this post here: http://www.steinberg.net/forums/viewtopic.php?f=226&t=73192&p=434163#p422150

I wasn’t aware that this issue can also appear on OS X, but apparently it can. Do you ever turn off your computer, or restart it? Or do you always leave it on? If you do the latter, then your problem should disappear by restarting your computer every once in a while.

Hope this helps!

Regards

Ah yes I see it too now, the visibility and Inspector tabs are crossed :wink:

please take a look as this post here: http://www.steinberg.net/forums/viewtopic.php?f=226&t=73192&p=434163#p422150

I wasn’t aware that this issue can also appear on OS X, but apparently it can. Do you ever turn off your computer, or restart it? Or do you always leave it on? If you do the latter, then your problem should disappear by restarting your computer every once in a while.

Hope this helps!

Regards[/quote]

Hi,
Computer is always ON but was restarted about 5 days ago and problem remained there :frowning:

Gee… I found what the problem was …

… Trying CP8 on my Macbook, I saw there was … the real Inspector/Visibility window which I did not have on my main computer… Then watching this: https://www.youtube.com/watch?v=trR6DXhw3kA I learned about the toggle switch to make it visible or hidden !!! … (As per my link in previous message above in this thread, you can see I… could not see the inspector.

Thanks to everyone for trying to help anyway. This mysterious issue is finally solved (I hope…)