Opening project causes Cubase to freeze

Hi. Having an issue with a project I created 3 months ago in 9.5. When I open it, it opens successfully, but the moment I move the mouse, the spinning wheel appears and freezes the programme. I then have to force quit. No crash report is generated. The exact same thing happens when I try opening it in 8.5 so I doubt it is a preferences thing.

I think it may be caused by HAlion which gives me a message that the license is about to expire in 3 hours when I open it as standalone. I’ve tried removing the .vst’s associated with Halion from the Library, but still no success. Any ideas? Thanks!

Try to rename your (vst2)vstplugins folder and see if it opens. If it does you can make a new folder and move plugs in batches.

Thanks for the response Grim. I tried it and got a warning that plug-ins couldn’t be loaded. Cubase froze with the error window appearing… (image attached)
All other projects are still opening fine.

Anybody else have suggestions please???

The error that plugs couldn’t be loaded is to be expected.
So when you say it froze with the error do you mean you couldn’t even ok through the error??

Correct. Error Window popped up. Spinning wheel started before I could click OK.

Is there anywhere else I should be posting my question? I don’t think I’m going to get a workable solution on this thread…

You can try a support ticket but don’t expect a speedy response.

Zip and upload the cpr if you like and I’ll see if it will open on Windows…might tell us something?

Hey Grim. Much appreciated. I tried the online help route- unfortunately you have to work through your local distributor to get help. I am in South Africa and there is limited help here. So you are my shining light at the moment. :smiley:

The file unfortunately won’t attach. 8MB
Can I email it to you?

Thank you for taking the time. I really appreciate it.

Just stick it on Google drive or something and post a link?
Or wetransfer it to your own email and copy that link here.

Here’s a link to wetransfer:
https://we.tl/t-ZuNDEvjzG2
Thank you

Sorry, didn’t get around to this last night. Will take a look when I get home tonight.

Have you tried renaming your VST3 folder as well?

Also, I would try disabling “Hub”. In fact, I’ve had success clearing up some common issues in the past, such as Cubase freezing on Close, by renaming four files in the “C:\Program Files\Steinberg\Cubase 9.5\Components” folder.

These four files are hubservice.dll, VideoCodec-Apple-ProRes.dll, videoengine.dll, and vstconnect.dll.

I simply add the suffix “disabled” after the file extension to render them disabled.

I work with video so I don’t mess with the video files. But I still disable the other two. I honestly don’t know if this is still necessary in 9.5. But it sure helped in earlier versions. Especially the VSTCONNECT.DLL.

Have you tried renaming your VST3 folder as well?

Well it opens!
Missing instruments or libraries so the only thing making any sound is one of the GASE tracks but it doesn’t appear to be totally corrupt and HalionSE also loaded OK.
So my first guess would be it’s one of the instruments I don’t have…Stylus, Play or Omnisphere…unless it’s the library loading into one of the Steinberg instruments causing the issue

For starters here’s a few versions with one of those three instruments removed in each version…see if any of those will open.

https://wetransfer.com/downloads/992cbd1eb06c62b4319ed1d3f41f3ae220181012185009/b349b994140a7f79b0f565303b47afaf20181012185009/a5dd2b

So the culprit turns out to be Stylus. Which is so strange as I use it regularly in other projects. But the bottom line is I can open the project again. You have been a lifesaver Grim. Thank you so much! If you were closer I’d take you for at least a drink. Thank you