Opening Wavelab from Nuendo not working

From version 8.1 I can no longer open Wavelab Pro with keycommand (shift + w).
Worked perfectly before the update, but now it crashes Nuendo (tells me to save my work and close the program)
Anyone else?


Works OK here.

There is no problem here.

I’m on 8.2 and Wavelab Elements. (new to nuendo)
I tried this, first had to assign (shift+w) to “Edit in Wavelab” (shift + w wasn’t assigned to anything)

Then selected an audio part, hit shift+w, wavelab opens fine.
But then discovered: if no part is selected and I hit shift+w, then I get the same error message as you Bauer.

In this situation “Edit in Wavelab” is greyed out in the menu since nothing is selected.
But apparently the key command still “works”, causing this error trying to open wavelab to edit “nothing”…

Working here too, selecting: Audio/Edit In Wavelab

Have you guys tried shift+w when nothing is selected in the project window? eg click somewhere in the empty area first) That’s when it crashes, for me at least