Opening WL6 montages- Legacy plug-ins issue


when I open a WL6 montage in WL8.5 (32bit) the legacy plug-ins (e.g. Q, NaturalVerb) are not loaded automatically but are listed as “replacements”. They then load but in their default state i.e. they lose all their settings. Is there a way to open WL6 montages and keep the original plug-in settings? We have many WL6 montages using those legacy plug-ins that we would like to open in WL8.5.


Open the WL6 montages in Wavelab 7. After open, save (which will save a new .v7 montage), close WL7, and then open the .v7 montages in version 8. The plugin settings will be retained. It’s a little inconvenient, but it’s very quick and easy.

I don’t know of another solution yet (unless it works correctly in 8.5.30, but maybe you tried that. I haven’t yet).

Wavelab 7 can be downloaded here and your WL8 license should support it.

hopefully direct WL6 open with plugin settings retained will be possible in Wavelab 9. I would imagine more people trying it then. Not sure what happened in WL8, because it worked in WL7.

Thanks very much for the reply… I really hope this can be sorted out as I’d like to avoid installing WL7 on 50+ computers just to open WL6 sessions in WL8.5. The missing plug-in handling in WL8.5 is vastly improved so this is a bit dangerous, as the same legacy plug-ins are loaded but the settings are wiped.

The WL7 tip is really useful- thanks again.

That would be absurd. In that case, I definitely think this is something that really needs a fix. Besides, it would please the other current Wavelab 6 users who might consider the next version and find it to be a big problem.