Opinion after 7 days with Cubase 7...

Well after spending 7 days with C7 we’ve reached a set of opinions based on that 7 day experience, These are not complaints or reports of suspected bugs, but some genuine issues encountered by us (and many people on this and other forums it seems) which really SHOULD be looked at by Steinberg, and hope fully that they already are, they’re surely not wanting to take a 0.1 release version to Winter NAMM or Frankfurt that’s for sure.

Really, it’s GREAT update (so far). It seems to be completely stable, quite happily loads older projects - flawlessly and loads all the plugins (including iLok 2 ones) with no problems at all. Users who complain about iLOK replacement are being silly to themselves, the old iLOK 1 is obsolete technology and a new replacement is only £30 or so, if they’re not willing to upgrade the iLOK to take advantage of all the wonderful new features, it begs to question why they’ve invested so much in such high end iLOK packages and DAW’s to begin with!

It doesn’t seem to be as snappy as 6.5 yet (especially the mix console which is a bit clunky) and there’s loads of new features we’ve not even looked at yet. (So opinion here are on the basics, any other observations will reserved until we’ve used them) Though it must also be said that the Chord Track is really impressive with so much potential, and it’s just SO flexible in what it can be done with it, used in conjunction with other midi and audio tracks, inserts and the right VSTi ‘s plugged in.

Despite following all the usual advive etc, given from SB and MANY other forum users, C7 still will not connect to hub after a seven days of regular use, yet the help menu connects to forums and shop to buy upgrades etc with out a problem at all. (Studio 1-2 Connects straight off on the smae PC to initiate any update installation)

Likewise, even after trying all the fixes/solutions on the forum, C7 HS still cannot find the “Hybrid” sound set, despite having HS Full as well as HSE and other sound sets installed. It would be nice if Steinberg listened to majority of users who would like to be able to choose where the libraries are installed to rather than having them scattered around the C drive like aural dandruff.

We created a number of “trial projects” and saved them, but it seems it does not want on occasion to recall correct screen sets on dual monitors as they were saved, and that includes the saved screen sets 1- 4. That part is also not so fast as the mixer set recall in 6.5 and it’s a shame they don’t have names list or drop down name menu which would be very useful and far better than trying to remember what screens on what button, (and is 4 really enough)? Also, the console does not appear o monitor 2 as was saved s it’s an hit F3 job here to get the mixer back (On this machine anyways)

It’s also really disappointing also that the edit screens, both midi, audio et all don’t open up to a useable full screen at cursor position and still has to be dragged around to find the corner box to take them to full screen on monitor one, this has been an irritation in way back before 6.5 and is still not rectified in this release.

The graphics also appear quite strange, no matter what screen resolution is applied, the ASIO meter (on this machine) is HUGE! It’s like having a mobile phone stuck in the corner of the screen and shows little really useful information, both for it’s size and confusing display, (especially when compared to studio one ASIO/resource monitor pop up box which is a really informative helper with loads of really information, would be nice to a similar on C7 xx) Though channel strip is really good, but it just means another window to call up now and then or, quite often

Like may other users, we find the Mix Console and Rack graphics could be a lot sharper , more defined and a lot snappier in it‘s response to screen set changing. It’s quite unsightly when the channel rack strip controls “fall over” each other when zoomed out which looks like a platter full of murky green red and blue MM’s or Smarties leading a user to think they may be sea sick after a few hours and means one has to constantly zoom in & out to use a lot of it to adjust the knobs (which is rather annoying to say the least)

Like wise, it’s really fidgety to zoom in and out of the racks in order to see a chevron to click on to get to the required drop down box insert fx menu, controls, on inserts, to adjust plug in controls or change them etc. This is particularly disconcerting for people many people with sight problems and wear vari-focal glasses - lean back in your seat and the whole mix console turns into a very dysfunctional badly designed black/grey monolith with blurry buttons and text that cant be read as the fonts are just not sharp enough and the dowdy green/blue inserts etc are horrible to work with.

Same with the pan controls, blurry grey stripes and tiny grey buttons to turn them on and off, really unsightly, the pan slider could at least turn blue to show at a glance it’s in use, otherwise it’s back to zooming in and out which as said is fiddly and time consuming.

The sends are great (apart from legibility and colour and the EQ‘s really should have distinctly coloured before and after EQ graphs to clearly show after EQ changes, as well as change the opaqueness of the solid green EQ curves.

The other issue is with the wealth of metering, fine if you want a screen full of huge electric neon tubes leaping about in your face for hours on end, commanding attention and distracting away from other things, surely they would be better as discreet, slim ladders. Having all those large electric neon tube meters is a sure way to a headache, (but at least you can get rid of them if you want!)

For people who use multi out cards, (or quite a lot of other users as well) a quick channel state overview without lots of scrolling which was a great feature of the old mixer when using 3rd party plugins otherwise top half of screen 2 can quickly become a unsightly black slab and waste of screen real estate (unless of course you enjoy the sight of 17” high meters blinding you and distracting from the dowdy coloured blurred buttons and sometimes unreadable text, (though OK for those who use compacted multi mixer views on top of each other)

So. What should interested up graders do? That’s simple, go get it. It’s leaps and bounds ahead of previous versions, very quick to learn (we’ve not even looked at the manual yet) and if there’s anything you don’t like, you don’t have to use it and if there’s something you think could be improved, then get yourself on here and ask for it, just be sure to image or back up your drive before installing and do a side by side installation in order to carry on with what your doing whilst you ge to grips with so many new features and a new way of using them!

Did you try the full DVD installer?

Yes, it was installed from boxed DVD

I believe the DVD is a complete installer, so was there an existing installation present at all?

I and one or two others had problems with the HSSE Hybrid set install. Mine was from the full boxed DVD version.

There was a specific thread on the subject where I posted a workaround. When I searched, the thread had been combined with the general missing content thread even though I’m not entirely convinced the two issues are related.

Anyway, the original thread was titled ‘No Halion Sonic SE Hybrid Sounds ?’ you can follow it at the bottom of page 6:

http://www.steinberg.net/forum/viewtopic.php?f=185&t=29434&start=125

My workaround appears midway down page 10:
http://www.steinberg.net/forum/viewtopic.php?f=185&t=29434&start=225

Although the subject is placed within a thread listed as [SOLVED] I’m not sure whether this issue remains on some systems.

Hope this at least gets your Hybrid sounds installed.

You keep saying in your post “we” who is we?

I have had my copy for only a few days as well. I have pruned my large default template of all 32 bit plug-ins and moved many VI’s into a VE Pro project. VI’s that did not move were better left as part of the project template. With ASIO-Gaurd and multi-processing set to ON, I have not been able to get this project to use a buffer smaller then 512 KB. I had hoped to get the buffer down to 256 KB but it does not appear possible at this time.

Overall, I am happy with the update. I am not back from using other DAW as of yet but as I slim my projects to reflect a smaller amount of VIs, I am certain that the buffers will come down to a more manageable level. CS.

PS. I de-activated the VE Pro instances and my default large project is useable with a 256 KB buffer. Also, my signature does not reflect the fact that I have been using Cubase or it’s derivative names since v3. :slight_smile:

Why, me and MY precious of course, who else? :open_mouth: but lets stick to the issues and not wander off on to eating fish and other subjects please :unamused:

This is pretty much my opinion exactly!

I’ve had no issues with the hub - always connects within a few seconds, but I just don’t ever wanna see the damn thing. I’ve also had no issues with presets etc (although I’m on a mac) or with ilok2, and the chord track is a useful thing as you say.

So general function and the edit window etc is great - as it always was.

The mix console however is a mess.

It is clunky, slow and unwieldy accessing the racks & sends etc.
Resizing the window has me cursing it every day as the fader size gets thrown out of wack and I end up with foot high faders!
The graphics in general are smudgy and unclear - really noticeable when you go back to the edit window.
Sizing of gui elements is really strange as you say - great big sliders for sends, pan etc, but tiny power buttons that are hidden until you hover over them.
The text gets lost and the knobs of the built in channel strip end up overwriting themselves at smaller mixer sizes.

There’s also a problem opening it from the edit window - it often opens and closes with a single click. And when set to always on top, the mac traffic light window buttons are broken.

I don’t use the control room function, so I’d like to totally erase it from view - but I can’t - it’s everywhere wasting space!

New sessions are ok, but V6 sessions opened in V7 don’t recall any mixer settings when saved and reopened - the mixer always goes back to its default setting.

This is one of my more enjoyable pastimes when using Cubase (especially when there’s a new version or compelling update).

Excellent detective work there amt! Tried your work around and one issue solved, thank you :slight_smile: there’s actually quite a few files that seem to be missing comparing DVD to HD, now we wonders what we have and have not got, don’t we my precious :laughing:

Here’s our asio meter compared to 6.5
6.5 Meter.png
Brick Meter.png

I am fairly sure it’s important to stick to facts and to be clear.

If you click on the icon at the top left of the mixer you can choose to see or not the control room function, there’s no real use for it here mst of the time, but you do need to set it up to listen to the auto preiveiw for loops and midi loops etc. the much vaulted master meter is again HUGE though we have no real use as all output is directly out via groups and light pipe to hardware desk/controller

I did not know this, but can you still preview audio clips in the same way as synthesizer presets?

Yes you do, though once done you never have to see it again as you can hide it via the setup windows layout in the top left hand side of the mix console view.

Before you do that, go vst connections-Studio, switch on the control room, it will turn blue and the configuration next to it can be set to stereo. Click on the various buttons in the bottom of the control room and set to your taste. You can also set the “listen” level in there that will boost level of a track by pressing the “L” on thr console, that will allow you hear a part louder than the rest of the track without having solo it which is cool! You can also set other ins and outs as well as cue mixes ect from the control panel.It only has to be done once, you can forget about the control room part then, just hide as mentioned before and recall it if you need :slight_smile:

Oh! One more thing, in the bottom part of the control panel, left hand side, you should switch the “Mix” button on and set the signal level up to a comfortable level for yourself, if you don’t do that, the level control slider on the transport bar won’t work, that’s an essential to pull the whole level down quickly when you need to :slight_smile:

Apologies on that one, there are actually eight screen sets that auto increment as you add the fourth one (we still haven’t read at the manual, maybe we should, but PDF’s are horrible, you can’t beat a book to read at night, feet up or in bed, chilled away from a PC screen) we still think there should be an option to name them when saving though, now that there’s eight locations, it will be even harder to remember whats on what button !!!

I just asked you a question weirdo. Why the stupid answer?

Why are you getting all worked up over it?

you did, I didn’t I just asked a question.