Original midi always mutes after rendering to audio

Drives me nuts.
Looked through the menus but can’t find a way to fix it.


In the Edit > Render In Place > Render Settings, set the Source Event Settings > Source Eent: Keep Source Event Unchanged.

If you are talking about rendering the whole track, set it to Keep Source Tracks Unchanged