OS Mavericks update, Nuendo 6.5 won't launch

I recently upgraded the OS on my laptop to Mavericks and Nuendo won’t launch. This is the computer I use to test the new operating systems so no emergency but I know many of you Mac users have Mavericks working so I’m hoping someone can assist. When I go to launch Nuendo 6.5 I get partway through the boot process and then I get an error that says:

“Syncrosoft POS Error Message: File Synsoacc.bundle could not be located in the Application Support Folder.”

I moved a file with that name to the proper folder but no luck, any ideas? And for those who understand the slang, it’s funny that the message says “Syncrosoft POS”! john.

I, too, have enjoyed the the use of “POS”.

Assuming you’re running 10.9.5?

I’m not having any problems with it (outside of known issues with windows disappearing).

I’d try downloading and reinstalling the LCC, especially if you’re not running the latest version.

Good luck!


Hello John,
Every time I update something it seems the LCC needs updating. It was especially a pain when I grabbed all the eLicenser keys off the workstations and updated only the licenses to N6.5. Naturally they wouldn’t work on their respective workstations that had N5.5 anymore, so I had to fire all of them up and install the newer LCC to run N5.5. A bit silly.

Give that a try and see if it helps.

Thanks guys, I’ll give that a go! john.

Can I come heckle you at AES?
I’m presenting as well on live tv. Should be fun.

Hi everyone,
I have recently installed Cubase 5 in my laptop but when I try to add a new audio track it appears without any options to go. There’s no OK or CANCEL.
Any suggestions how can I fix this problem?

Thanks in advance!

I have exactly the same issue after having to do an internet “Restore” of my HD on my mac mini.
I have sent a support request, but Steinberg’s response time is the worst I have ever come across from any software company since Yamaha took them over. The last two times I sent a support request, they took over a week to reply…totally unacceptable for a professional musician / composer who has deadlines.
Anyway …I have tried all the recommended fixes such as re-installing the eLicense control center and doing maintenance, deleting my Cubase 6 prefs folder from user/library/Preferences.
So if anyone on this forum has a fix, please let me know.
so far non of the fixes I’ve seen here have worked.
So it looks like I might have to back up all my files and do a total wipe of my HD, re-install OSX and then all my apps, plug-ins etc :frowning: