OS X 10.8 Mountain Lion

Does anyone know if Cubase Studio 4 is compatible with Mac OS X 10.8 - Mountain Lion?

No, it isn’t, not officialy. Cubase 4 is compatible with Mac OS X 10.4 and 10.5. Not with newer version of Mac OS X. Check this, please.