OS X 10.9.5 compatibility

Hi,
just wondering if I’m safe to “upgrade” from 10.9.2?
I usually don’t jump on the newest version, but supposedly there are several security features Apple is asking users to install.
An answer would be much appreciated.
Danke,

Rob Jason

Cubase is running fine for me and a few others but some users have issues:

http://www.steinberg.net/forums/viewtopic.php?f=181&t=64492

http://www.steinberg.net/forums/viewtopic.php?f=181&t=64633

:slight_smile:

Thanks…twice.

Working well for me

Super upgrade with improved samba share.

Didn’t work at all for me…

abyss, are you Mac or PC?

Aloha I, and

+1 here.

Posted about a week ago:
http://www.steinberg.net/forums/viewtopic.php?f=181&t=64492&p=386423#p386423

Good Luck!
{’-’}

mac

I haven’t seen anything posted by vendors whose software I incorporate, such as Universal Audio, FabFilter, Waves, SLATE (that’s ANOTHER story…LOL), etc.
Like all OS updates, I’m probably going to “err” on the side of caution. Especially as for ME, Cubase 7.5 has been a bit touchier (crashing when closing) than was 7.0.