OS X - Cubase 8 asks to accept incoming network connections

Every single time I start Cubase, it/OS X asks if I want to accept incoming network connections.
Even though it’s in the allow list in the firewall.

Anyone know how to get rid of it?


Could you just click to “Always”? I would say, this is Firewall window. Or am I wrong?

Do you use VST Connect SE?

Same here, also with the right entry in the firewall settings for Cubase. And no, there is no option for to allow it always. No idea why the settings are ignored. But don´t care that much. Just klick it away. For sure has something to do with VST Connect or the SKI Remote for Cubase IC Pro.
More annoying is the still existing video but. But this seems to be a never ending story :wink:

Just had a closer look to. Pops up in the moment the ski remote is shown up in the cubase start up window.

Are you using IC Pro or another remote control app with Cubase?

Same problem here.

I use OS X El Capitan version 10.11.6

This annoying pop-up has been present since C7! (and across OS updates)

Adding Cubase to the Security/Firewall Options/ incoming list should, but doesn’t work.

(Repost) Late to the party, but I managed to fix it by deleting the SKI Remote (haven’t found myself using it for a while, let’s see if I miss it…)
On a Mac: Mac HD → Library → Application Support → Steinberg → Components