OSX 10.7 & CB 7.5

Not supported but running smoothly so far. Fast load times and less CPU strain too.
Just an FYI for those running older Mac OS versions.

Aloha S,

And thanks for the report. I use and older laptop (see sig)
for my live work.

Fast load times and less CPU strain too.

Sounds great!


Thanks again.
{’-’}

You’re welcome CurtEye. Happy to report that Automap loads successfully in version 7.5 at Cubase startup…no need for a script or having AM resident.

Good to know, my Mac Pro 1,1 is not compatible with Mountain Lion OR Mavericks…
Well not without some investment (newer videocard) & workarounds…