OSX: 64bit issues caused by 6.0.2 VSTPlugManager

After updating to 6.0.2 the VST bridge stopped working all together on Cubase OSX.

After Yamaha angrily made it clear that they “DO NOT SUPPORT” the VST bridge (thanks for that Yamaha) we tried everything possible, incl reinstall.

Only after replacing the “VSTPlugManager” from the version 6.0.0 installer the problem was solved and the VSTbridge launched again as expected. We have tried that on 3 different machines with osx 10.6.7. Not sure what other issues are caused by that, but the Monster plugin latency issue introduced in 6.0.2 has dissapeared. We can reproduce that on all machines

Thank you Yamaha for your continued support.

same thing just happened to me as well, after complete system reinstall- tried to install the cub6_VSTPluginManager from version 6.0. over it but got an error saying I already got a newer version. how did you do that?



I manually copied Cubase 6> Components> VSTPlugManager.bundle> Contents> MacOS> VSTPlugManager from the original C6 application to the 6.0.2 updated app. You could also extract it from the 6.0.0 installer archive.

That solved ALL issues Yamaha wasn’t able to help with.

absolutely worked, used the vstPluginmanager from the 6.0.1 update and that totally did the trick

thank´s a million for your help

cheers paul

You’re welcome. I’m surprised that not more people have this issue with the 6.0.2 update.

I had issues with that on MAC and on PC VST Bridge would freeze Cubase 6.0.2 in audio export (including real time export). I had to switch back to 6.0.1

OMG it totally works thanks a million!!!

Please don’t hold me responsible for any unwanted side-effects this may cause :wink: (although none caused at his end yet)


How, please?


NYC: You do a “Show Package Content” on the Cubase 6 app and then again on the VSTPlugManager.bundle to get to “VSTPlugManager”. Once there you replace “VSTPlugManager” with the 6.0.0 or 6.0.1 version.

Hope that answers your question. If not let me know.

Thanks for this suggestion!

can you go a little bit more in depth with this? sorryxD I am running 32bit version of cubase 6 on windows ultimate!

I had the same problem after a format\reinstall osx\restore. Not only could I not load Embracer, Monologue and Tonic in Cubase 6, but in Cubase 4 as well. My solution ,similar to the one below, is as follows :

  1. Double click the 6.0.1 update installer icon.

  2. Right click on the “Cubase 6.0.1 Update.mpkg” icon.

  3. Select “Show Package Contents”.

4.Double click the resulting “Contents” folder.

  1. Double click the “Packages” folder.

  2. Double click the “cub6_VSTPluginManager.pkg” icon to run the installer.