OSX - Built In Audio outputs showing twice

Apart from all the other problems I’m having with Cubase on a 2018 MacBook Pro, the built in audio is showing up twice.
Has anyone else had that before?
In the OSX preferences I have speaker out and headphone out. Is that why I can see 2 built in audios in Cubase?
It wasn’t like that on my 2012 MacBook Pro


How does it look like in the System Preferences > Sound? And what is shown in the Audio MIDI Setup?

Isn’t it a similar issue to the new iMac Pro Audio Device?

The system preferences look normal. See attached screenshots. Once with headphones plugged in and once without headphones plugged in.


I can confirm, this is the same issue as with iMac Pro.

I wouldn’t really mind as long as everything works but today my headphone output stopped working.
It works completely fine in OSX and any other application. In Cubase audio only plays back through the MacBook speakers even with headphones plugged in.
This makes the whole MacBook unusable for me as I work a lot on the road.
Is there a fix for this? It worked fine a few days ago. Trashing the preferences did nothing.

I have the same issue. I posted this long ago, and there was no answer. The new mac update did not fix it either


It’s an known issue in Cubase on the latest iMac and Mac Book Pro generations.

I opened a ticket but is there any suggestion?

did anyone get this working?

problem persists with Cubase 10 pro. They have not fixed the problem yet

I have the same problem. It’s so disappointment :slightly_frowning_face:


This will be fixed in the next Cubase 10 release as far as I know.

Anyone knows if this has this been fixed yet?

Still waiting on this issue to be resolved.

In the meantime, I used this simple workaround: download & install the free SoundFlower driver (link below), pull up the SoundFlowerBed app to activate the panel, route the SoundFlower 2ch mix to your external headphones, and then in Cubase: switch your Device Setup/VST Audio System/ASIO Driver to SoundFlower 2ch. Ensure your VST Connections Outputs are also set to SoundFlower 2ch (which will likely happen by default), and you’re good to go.

SoundFlower download :arrow_right: https://rogueamoeba.com/freebies/soundflower/