OSX Catalina support

Thank you Cal Dee. Can you elaborate on what exactly you did to “unlock the components that prevent non-apple products from installing”? I followed the normal install process for the Yamaha Steinberg USB driver package and was not presented with the opportunity prior to or after the install to enable any settings in the Security settings.

Apple begun to use 64-bit technology in Mac OS X Leopard (version 10.5), it’s 11 years ago. Apple warned about stopping use 32-bit app 3 years ago. MacOS 10.15 for developer was available about 6 month. Was it a surprise for Yamaha/Steinberg? Is it possible that in our time a huge corporation cannot hire a couple of people in advance to support changes on time? Why should users put the product aside or stay on the old version of the OS? Do you think this is normal? Exposing system and personal data to dangers due to the old version of the OS in order to remain compatible with Steinberg products?
Steinberg wake up! Now is 21th century. It doesn’t work anymore! I’m leaving for another company and my friends with the Mac intend to do the same.

I got everything working on Catalina after getting a new Roland UM-One-MK2 midi cable. I had an old UM-One that Roland will probably never update, and they came out with a new 10.15 driver for the MK2 a couple of days ago. All the Steinberg programs and plugins were working since I upgraded to Catalina (Cubase 10, Halion Sonic, The Grand 3, Diversion) on a Mac Pro using a UR 28M interface, after some config changes and driver reinstalls.

I similarly made mistake of updating to Catalina too soon. Lesson learned.

You can keep tabs on their progress here:

After playing around with this idea of RE-installing the driver, I decided to UN-install the driver and now everything works!

I have a Mac, UR242. After updating to Catalina, Logic Pro X did not recognize the UR242. After RE-installing the driver (uninstalled then reinstalled from the link above), LPX recognized my UR242 but it wasn’t working properly. So, I uninstalled the driver and turned on LPX, lo and behold, all works fine. Hope this helps some of you!

I’m having this issue now. Updated to Catalina. I have Cubase 10.5.

Tried the uninstall/reinstall and that didn’t work.

Anyone know of another fix for this?

Any help greatly appreciated!

Thank you

I’m having this issue now. Updated to Catalina. I have Cubase 10.5.

Tried the uninstall/reinstall and that didn’t work.

Anyone know of another fix for this?

Any help greatly appreciated!

Thank you

The solution is very simple. It will def work with Catalina - Here are the steps.

  1. Go to Mac Settings
  2. Go to Security and Privacy
  3. On the bottom left you will see a yellow lock → unlock it to allow changes
    5.Click the second option APP STORE AND IDENTIFIED DEVELOPERS
  4. After installing the latest firmware and driver which is UR44 Updates and Downloads | Steinberg
  5. You will see a prompt in the same window of General settings saysing allow Yamaha Software to be installed. Say YES!
  6. Go to your audio settings and you will find it.

If you found this helpful do add me on instagram and we could exchange our music! - @shyamrajrocks

Hi everyone,

since I’ve updated to Catalina version 10.15.4 (19E266), my mac can’t see my UR242 anymore, I’ve uninstalled and reinstalled again the new drivers already, but it is not working.
I’ve already tried to: deinstall/reinstall the latest drivers of the audio interface, change the security and privacy setting, in order to allow apps downloaded from other developers, but it did not work. I’ve also tried to install the Yamaha thunderbolt drivers, but nothing. In parallel I’ve tested the audio interface with another macbook pro, with an older Os version and it worked right away. I searched for other solutions on the internet, but there is apparently no one that is currently working.

I hope that anyone can help me

Yes I did the same for my UR 242, uninstalled the driver, and it works, but I can’t connect to the dspMixFx, so I have to connect it to my iPhone or iPad to control the hardware. Ugh…

I have duplicated the same outcome, after deleting the driver I did not reinstall it and it is now working!!!


I also had the same issue just after I installed Ur44 tool and USB driver on my new macbook pro 2020.

I was struggled to solave the problem. The following link resolved my issue eventually.

The following USB driver download page also links the above page, but it’s generally hard for many people to notice the link. you can find ‘*Important information on the installation!’ from the following page.

I also had the same issue after I upgraded to Catalina. I installed UR44 tool and USB driver v2.03 on my macbook pro

I followed the steps offered by @hyunsik but I still did not have sound input from my UR44 within Cubase. Thanks to Chris at Steinberg Support, I’m back up and running!

Try this first!

If you have reinstalled drivers and still unable to get sound or record in Cubase, check the following:

Close Cubase
Go to System Preferences… (Apple menu), open the preference pane “Security & Privacy” and make sure the “Privacy” tab is selected.
Click microphone in the list of components on the left.
If CUBASE is unchecked in the list of apps on the right, click to check it!!!

Launch Cubase
Make sure your audio connections and studio is setup correctly
Test audio track (click monitor for that track…) you should now have sound!

This worked for me…

I have had the same issue with Cubase 10.5 and OSX Catalina, Cubase does not recognise my Roland RD700NX. I have had no issues with previous Cubase 10, 9.5 etc. Roland drivers all updated, both on the Roland and in Cubase. AudioBox44 drivers updated.
It appears all manufacturers are up to speed for Catalina, with the exception of Steinberg.
VST instruments play ok via the virtual keyboard, headphones, speakers all good.

However its of no use to me if the Roland is dead. And I cant easily backout to HIgh Sierra, Cubase 9.5 so Steinberg has now caused me a major issue.