[OSX] Catastrophic bugs in WLE 9 (Issues solved)

I’m sorry PG, but I have to inform you that, WLE 9 is not fit for use. It looks beautiful, but it doesn’t work!

When I render a file or Audio Montage, WLE renders it and just as it’s finished it crashes (“Unexpectedly Quits”).

When I try to write a CD (with a temporary image file selected) WLE renders the temporary file and then… Up comes the Finder warning that I’ve inserted a blank CD, and do I want to ignore it or open it in the Finder. Clicking away this warning results in…Nothing! Yes, I’ve inserted the blank CD after I launched WLE 9. i.e. CD burning doesn’t work!

I’ve tried rebooting, and reinstalling WLE 9.

These are serious flaws in an audio file editor/CD writing software, that renders it utterly useless. I hope that Steinberg will address these serious flaws immediately.

In the meantime, would you please supply me with a download link for the WLE 8 installer, so that I can get some work done.

The temporary file option is indeed broken. Simply dont use it.

For the render problem, this is certainly a plugin issue. Try to remove the plugins one by one to find the one that causes trouble.

I’ll try to write a CD without rendering a temporary file, but I hope that you’ll fix this problem a.s.a.p.

With regard to the rendering problem. I tried rendering an audio file though (and bypassed) the Master section, with no plug-ins installed. I even removed MasterRig. WLE crashed as soon as I clicked start! Rendering an Audio Montage (with MasterRig the only plug-in) renders the montage, but WLE 9 crashed the moment it is finished. There is an audio file and a gpk file at the location on the hard-drive. But WLE shouldn’t crash every time a file or montage is rendered.

I don’t think it’s a plug-in problem. The only plug-ins I’ve used so far with WLE 9 are MasterRig, Waves C4 and Steinberg Brickwall Limiter.

I forgot to mention another bug. Selecting “Edit Source” in a clips context menu in an Audio Montage, results in… You guessed it. WLE 9 crashes!

So far WLE 9 has been, more or less, a bug-ridden disaster. All the features, I’ve tried, has failed. Who knows how many more bugs there are to be found. But the GUI is beautiful.

By the way, I found the WLE 8 installer and installed it. It exhibits none of the problems. It writes a CD (with a temporary image) perfectly. It renders files and Montages, without problem. There is no problem editing a clip in a Montage, in the Audio Editor.

So the problem is obviously with WLE 9. Not with OSX or any plug-ins.

I’m happy to say that the 9.0.20 update fixes the fatal flow. I did the following test with WaveLab Elements (8.0.702), WaveLab Elements ( and WaveLab Pro (

Rendering an Audio File in 24-bit. The only plug-in was StudioEQ with the StudioEQ/Strummed Ac Guitar 2 preset.
Rendering Audio Montage with the same specifications as above.
Editing an Audio File from Montage (Edit Audio in the context menu in WLE8 and Edit Source in WLE9/WLP9)
Writing CD (with temp file)

All 4 worked perfectly in WLE8 but crashed WLE9 (9.0.15 and earlier). Finally they work in 9.0.20. So this is a vital update for anyone having these problems.

Thanks P.G. But, please, make sure that WaveLab 10 works properly before it’s released!