out of sync

Hi, I have an issue on both Nuendo 7 and 8:

sometimes when I import an audio file (usually a premixed track) on my timeline in Nuendo, the event is not placed at cursor position, and even when I do the command “move to cursor”, its position is actually BEFORE the cursor.

Does anyone know why? I usually don’t have this problem, only with some files (but same format, all WAV/AIFF 48/24), but it sometimes happens and it’s annoying because it seems like the only way to have that event in sync is to manually position it on the timeline :question:


oh, off topic: why in N8 the channel settings window closes when I click on the timeline/on an event? In N7 it stays open, which is handy…how can I make it stay open?

Probably the snap point. I know this too, for some files it creates (or ‘knows’?!?) a snap point not at the start of the event.

Thanks, I thought so, but…how do I fix it? Is there any way to (re)move the snap point? I tried bouncing but it doesn’t work

Open the event in the sample editor and pull the snap point all to the left. It can’t be removed.

Great! Thanks :wink:

You can create a simple macro to be faster :

  • Cursor to Selection (or locate selection, don’t remember the exact name)
  • Snap point to Cursor

When the event is selected this will move it’s snap point to it’s beginning.