Over 3 minutes to launch... after hardware absence...

I’m totally green to Cubase, barely started to watch videos, although had a test project that worked fine until… today when I forgot to fire up audio interface (Fireface 800) before launching Cubase 8 Artist.

Whenever I do that mistake with Pro Tools, I know exactly what to do. Not with Cubase.

First, Cubase now takes over 3 minutes to launch (that is: to finally see the ‘‘Steinberg Hub’’ (oh and it is installed on a SSD…) - I was able to switch (oh surprise…) project streaming through my Apple TV in the other room (and what a surprise to those who were watching a movie !! :slight_smile: - back to the RME Fireface, and it seems to see my MOTU midi interface as well now. But still taking over 3 minutes to launch.

I yet need to find how to assign audio tracks to specific in/out, but this is another issue.

Any insight how to (hopefully quick-fix) reset this to normal ?

I am on Mac OS X (10.8.5 - yes please I know it is not officially supported, but I know many of you here use it and it works - as it worked for me for a few days after first install).

There is no hardware issue - as Pro Tools and Logic Pro work very fine with the hardware.

Most likely have to do with the ‘‘short absence’’ of audio interface - and I must add: I was also experiencing with a new USB hub through which my MIDI interface was plugged then - flashing, but obviously not seen by the program until I plugged it direct into a ‘‘real’’ USB slot where it was before. So yeah, 2 strikes against my setup momentarily.


Ok the launching issue seems resolved by itself…

Yet basic routing is an issue but I have created another post for this.