OVERCLOCKER ALERT! Need help with Asus i9 bios setup.

Just brought up a new i9-7900x system on an Asus TUF X299 MARK 2 motherboard. It’s jawdropping awesome in DaVinci Resolve and Premier Pro. But sad to say, it’s not much better with DAWs than my old generation one i7-960.

The basic problem is, while running DAWs it barely moves the CPU speed past 2%, even on big projects.

Why is that a problem? Because at its 1200mHz base speed while running Cubase it’s a sitting duck for audio spikes. CRACKLE! My old i7 was actually a lot faster responding in that respect, but my poor massive i9 doesn’t ramp up the clock for anything less than a major kick in the butt, those driver spikes go by as if unnoticed.

Overclockers, I need you to help me move that 1200mHz minimum CPU speed up to something closer to 2000mHz. I think that will do the trick. I could probably even run at about 2800mHz continuous without exceeding about 60C (Noctua model NH-D15 heatsink).

(I’m already moving toward replacing the nVidia with an AMD RX-580, and turning hyperthreading off helps very little, and reducing the cores available to Cubase has only negative effects.)

But my version 1301 bios (the latest one as of today) doesn’t offer any obvious way to increase the MINIMUM CPU frequency. There are all kinds of ways to increase the MAXIMUM, but there is no obvious path to increasing the minimum. I don’t think upping the maximum would help.

The bios has a confusing set of tools to adjust voltage, BCLK, Ratios, and a bunch of other stuff that I am terrified to alter. But there is no mention of SpeedStep, I hope this bios isn’t somehow too “safe” to be useful.

So if anybody knows how to adjust that particular bios for minimum CPU speed, please speak up! THX! Would even be helpful to know that mnemoic terms are used for that. Or if you can point me to a good DAW-aware bios freak forum, that might also work.

Once again, i9-7900x system on an Asus TUF X299 MARK 2 mobo.

In the great tradition of answering one’s own question, I believe I have finally achieved i9 DAW Nirvana.

Now I can play my project-from-latency-Hell and the performance meter barely goes up half way with 10 notes pressed, versus slamming against the red bar with just one.

And yes, it was the low idling cpu clock that was killing me.

The solution was to run “Intel Extreme Tuning Utility” which you can google. You can run this program concurrent with Cubase if you wish. You only need to do one thing (and one additional optional step if you like).

Click “Settings” at the upper right. In “General Setttings” click “Advanced Options.” Under “Active Power Plan” select “High Performance.” Click “Close.”
That’s it!

You will now have a minimum clock or around 4300 mHz, instead of a pathetic 1200 mHz. The and you Snaps Crackles and Pops will be history.

Of yes, the cpu gets a little hotter. But much, much less than I feared. In my 28C/82F room the cpu only went up to an average of 41C at 4300 mHz, versus 32C at the old, interrupt-vulnerable 1200 mHz idling frequency. Considering that my old i7 was pretty much always at 55C, that’s pretty impressive. Under the 100% stress test, the average is only about 64C, with a range of 58C to 74C. Normally It takes a lot of notes to raise the base temp even a little bit. That mammoth Noctua air cooler is doing a find job, IMHO.

The optional step is to slightly reduce the max CPU clocks, which you can do with the “Core” option shown at screen right. I can reduce the adjustable ratios there to 40 from the recommended 43, which reduces the cpu clock to 4000mHz from 4300mHz which gives a slightly cooler running temp. I also noted previously that running all the cores at the same ratio seemed to help reduce clicks at the old lower frequency, something to do with process synchronization. All this stuff doesn’t seem to compromise Photoshop and video editor performance.

It is useful to have “CPUID HWMonitor” running to tell you what’s actually going on with your processor. Like the Intel utility, it’s free.

So there 'ya go. Life is good again. Gotta play some keys.

I had same issue some time back and now card is running without overclocking

It’s not actually a matter of overclocking, so much as NOT unknowingly underclocking with the default bios setup, which makes the nVidia interrupt capable of glitching Cubase. The I have since limited the i9 to 3700 mHz and it runs normally at just above room temperature, and only reaches a very tame 58C under 100% stress on all cores.

Have also found that if I limit Cubase to only the first 10 cores, then the very obtrusive nVidia interrupt will always occur on the unused 11th core, thereby not pulling the rug out from under one of the Cubase cores. The only combination that seems to do this is one that leaves core 10 (which is actually physical core 5) unused by Cubase, and the Cubase cores must be contiguous, no other combination of cores gets this result. So the Cubase suggested 14 cores is vulnerable to having nVidia intrude on a core in use by Cubase. Should also add the Cubase will not run if core 0 is not available to it. The upshot is that I can live with the video-editor friendly nVidia card. Can write up how to set this up if anybody wants.