Overlapping Audio parts play at the same time

I notice that If I record over the existing audio part, both parts will be played back. I need to move the newly recorded part and delete the underlying old take.

This is not consistent with Cubase recording behavior.

Is that possible to have Cubase playback the top/newest take?

Hi chikitin,

Cubasis allows to simultaneously play back audio files, which lay above each other on the same track (similar to a looper).
When recording audio tracks in cycle mode, it is possible to set the behaviour if previously recorded files shall be muted or played back.

Hope that helps!

Best,
Lars

with all the respect, I don’t think this is a good idea. It would be better to have the user choose as preference as to whether the user wants to playback it or not.

How can I do this in cycle mode, please?

Hi chikitin,

We might change this behaviour in future updates.
The cycle recording behaviour can be set under "Setup/Audio.

Best,
Lars

Where is it please? Here is my setup> Audio window.

Hi chikitin,

It’s the “Play audio tracks while recording” option.

Best,
Lars

But mine is turned off. I try it with turned on and see.