overlapping layout

Why am I getting layouts like this one?


Could you please attach the Dorico file? There may be a setting which we can’t see from the screenshot.

It would certainly be easier to diagnose this by looking at the project itself, but my guess is that you might have the intra-system gap on the Vertical Spacing page of Layout Options set to a too-high value, or possibly you’ve specified in the Casting Off section of the Staves and Systems page that you want to get a certain number of systems on the page.

Sorry I haven’t had time to get back to this. Occasionally when I change something else in the layout, this problem changes or rights itself. To be continued…