Overlapping staves in instrument parts

I have a problem with overlapping bars in when showing instrument parts (see attachment). The piece in question only contains one instrument, so only one stave. Of course I can “fix” (still looks bad) it in the Engrave Mode, but this still shouldn’t happen.


Is perchance the “Automatically resolve collisions …” in the “Minimum Gaps” section of Layout options turned off?

If you haven’t already made staff spacing adjustments in Engrave mode to produce this result, then I’d be interested to see the project file so we can see what might be going wrong.

I could not find the layout options you mentioned. Do you mean the engrave options? The do not have a minimum gaps section though.

I tried to attach the file but your forum doesn’t allow .dorico files to be attached…

Layout options -> Vertical spacing -> Minimum gaps -> ‘Automatically resolve collisions between adjacent staves and systems’

If you zip it up, you can attach it.

You might access Layout options pressing cmd+shift+L from any mode in Dorico.