Overlay MIDI events problem

Hello Everyone!

My first post here with a question. I have been using Cubase for a while (coming from PT) but there is one annoying (personally, for me) feature that I would like to disable.

When I duplicate a midi event, it overlays what’s already on the track instead of replacing it. Then, both events play at the same time. Is there any way to ask Cubase to simply replace anything that’s in the way of the duplicated event?

Thank you in advance for your reply!