Override note duration change after adding tie?

In the attached image Duration-1, when I tie the whole note in measure 30 to the dotted half note in measure 31, Dorico changes the latter into a double-dotted half.

Is there any way to prevent that change, and if so, how?

If it matters, both notes were entered using “Force Duration.”

Thanks!

Bob
Duration-1.jpg

Have a look at your preferences under Notation options (cmd+shift+n) -> Note groupings. This is not what I get, and I don’t think it’s the default behavior either, so maybe you’ve changed the preferences somewhere down the line?

I cannot check it at the moment on my computer, but try following:
delete both notes, press force duration, enter first one, hit T, enter second one, hit T. I hope it helps😊

I opened the file and before trying your suggestions, I tried entering the tie once more.

This time it didn’t change the dotted half note.

Very strange.

Thanks for the suggestions, though!