Oversampling on Render in Place and Audio Mixdown

Gotta repeat my suggestion. At least 2x oversampling option (just a simple checkbox) on render and mixdown to tackle aliasing issues.