oxygen 61 (silver) cubase 5 "no midi input HELP"

i had a BSOD with my sound card a few days ago (Digi002R) wile i was closing cubase.
i have mostly sorted the problem but i had to revert back to the old beta drivers (sound card) just so that i can continue to make music “the new ones is giving me glitch audio again”

my problem with the oxygen keyboard is this once i got cubase running again with my audio tracks my oxygen 61 keyboard is no longer working, it shows up in my device setup but on the transport bar i cant see any midi input.

I have reinstalled both the drivers for my keyboard and cubase.
done a reg clean with CCleaner once i un-installed the previous drivers, and still the same… no midi input

Maybe i mist some sort of setting i need to do in cubase or something because everything shows up?
i have plugged it into anorther USB port but same thing again

the keyboard works with standalone plugins like Kontakt 4 without any problems.
but does not work with cubase 5 or protools anymore since the BSOD ;(

any help with this i would be so grateful

CPU: Q9550
Mobo: P5Q Pro
Ram: 4 x 2GB 8500c5 Crosshair
PSU: 750W (cant remember the name of it)
HDD: 2 x 1TB
Sound Card: Digi002 Rack
Keyboard: Oxygen 61 (silver)
Few hardware bits that i dont use anymore

OS: Windows 7 Ultimate 64bit SP1
Cubase 5.5.3
Protools 8.5

This may seem obvious, but is All MIDI Inputs selected in your track’s inspector? Since your keyboard works with other programs, we know this is a Cubase setup problem.

yea i did try that, and also just the oxygen 61 itself, but still the same problem.

even in protools the keyboard shows in the drop down menu but still nothing is sending once i press the keys or controls?

the keyboard only works with Standalone VST’s?

also i dont think its a setup problem (i could be wrong)
Cubase and my Oxygen has always worked well with each other until this BSOD that i had with the STDRIVER.sys last week.

i was thinking maybe that has something to do with the problem im having?

Have you deleted the preferences? Reinstalling does not reset them.

This could indeed be a Preferences problem. Which sounds are you currently using your keyboard with? On your transport panel, is Midi activity becoming active as you press keys?

yea i did that, ill do it again to see
2 minuets

im getting no activity in the midi activity bars ;(

just done the preferences again and still the same
nothing… iv even moved the usb to another port and same thing.
still showing up in device setup but now as oxygen -3
saying its active in there, but still now actitivty in the midi activity bars on the transport :question:

just looking at the cubase splash screen wile loading, it seems to hang a little when it comes to midi?

could this have something to do with it?

anyone? or am i just dead in the water with this one.
cubase works, protools works, plugins work and keyboard works… but they dont work together :question:

If there is no Midi activity displaying in the transport panel, you’re not connected well. There are so many things that could be going wrong. First, make sure your keyboard and track are on the same channel (start with 1). I assume you are using a MIDI track or an instrument track? Does it do this with multiple projects? This is gonna sound stupid: make sure you have your track highlighted. Don’t worry about Cubase hanging on MIDI, it does that with my working keyboard as well.

You know, I was scanning the Knowledge Base last night after replying to this post, and I think it would be nice if they had a troubleshooting article on MIDI setup. :neutral_face:

Ok look iv been using Cubase for the last 6 years, i think i know the program how to setup the midi channels. in a nut shell it was because i installed Sound Trap Software. it messed up something in my USB drivers in windows, but only when it was sending midi to cubase and protools. i dont know how or why it did but seeing as i re-installed my windows last night and everything is back to normal part from the fact i have to install my plugins and presets again.
it was a driver issue i was having it started with the STDRIVER64.sys
from what i can tell, it f**ked up my usb driver stack inside windows, but again only with cubase and protools.

a fresh install has done the trick, but a very costly one :frowning:

dont mind my bad spelling atm i have just woken up after a long night of installing and iv still got another 2 days and nights to go :frowning:

You’re welcome. :confused: You’ll find that normally the fixes for similar problems have been easy and stupid oversights that an embarrased user finds out at the last minute. Glad you got it working.