P440 Equalizer plugin clicks in WaveLab

Few users reported the same issue with our mastering eq, Pulsar Modular P440 Sweet Spot.
Here is what one says:
Most people (including myself) use the Audio Montage (not Audio Editor) in Wavelab for mastering work.
So, create a new montage. Import an audio file. Insert P440 on the Clip Effect slot (that’s what I did and use most of the time anyway) with Oversampling on.
Then play back the file repeatedly and listen for the first 1 second or so. There are random clicks/pops, sometimes not noticeable, and other times pretty loud.
The same happens when rendering the file. The clicks/pops are always happening differently and in different places (but always within the first second or so of playback).
The workaround solution is adding 2sec of silence before each song we are mastering.

We don’t have this issue in any other DAWs, including Nuendo and Cubase.
User suggested we join this forum to get some guidance from PG1 to solve this issue.

Nuendo and Cubase don’t have clip plug-ins.

It seems that the few plug-ins that create this kind of click, are plugins that don’t like to get audio samples right after being activated. When a clip is processed, its plug-ins don’t get audio before the song position reaches these clips.

In the next WaveLab version, there will be a warm-up option for such plug-ins (sending them silence before actually supplying them audio samples).


Hi PG. Do you have an approximate release date for this update?

maybe 3 or 4 months.

ok, many thanks.