PadShop doesn't want to LEARN mod wheel as a modulation source? [solved]

Weird one. Any parameter I try to use as a modulation source seems to be learned just fine by PadShop but not the mod wheel. That’s a little surprising. Did I do it the wrong way?

We’re in Cubase, right?
I used the input transformer and reassigned CC#1 to CC#21 and … Bob is now my uncle! :upside_down_face: :sunglasses:

Well, I’m not buying you both Christmas and birthday presents!

– Bob

Something tells me I should use my memory to fully appreciate this comment, but with the current global semiconductor shortage I’m out of both RAM and SSD.

1 Like

Sadly I thought this one was solved, but it wasn’t. I try again today and in the Grain Oscillator modulating the Grain Position works with just the mod wheel but in the Spectral Oscillator it doesn’t work without a workaround including the Input Transformer. Apart from not working this also forces you to keep track of the Input Transformer button and change that from preset to preset depending on Oscillator. Modulating the Spectral Oscillator grain position is such a spectracular way to make noises so I need both.

Is this a bug perhaps?

This might help:

from manual page 50

Assigning the Mod Wheel

  1. Right-click the control for which you want to assign the mod wheel.
  2. On the Modulation Wheel submenu, select Enable Mod Wheel.
  3. Set the minimum and maximum values for the mod wheel using the Set Minimum and
    Set Maximum commands
1 Like

Are you kidding me??? :disguised_face: :dizzy_face: Do you realize how many times I’ve clicked on that drop down menu? Never in my wildest dreams did I expect to be asked to activate the … Modulation Wheel? But now it workes! :star_struck: :innocent: :laughing:

But why is the modulation wheel on a separate line in the menu? Or maybe there’s some method to the madness? Some people want to use the modulation wheel for a lot of things without having their track swamped in vibrato which is kind of the default mod wheel destination? No, matter what, now it workes so THANK YOU! :sunglasses:

and Oh … it’s not a bug! :wink: