Padshop Pro and Zero Gravity - can't find new patches

Upgraded to Padshop Pro with the Zero Gravity extra patches. Authorized both, they both show in my e-licenser list. The VST is definitely upgraded because it reads Padshop PRO at the bottom right corner. The problem I’m having is that I cannot find the new patches, either the Pro patches or Zero Gravity. In other words, when I open the sound browser, all I see and can access is the 406 original Padshop patches. Tried to go through the media bay and rescanned as suggested in another thread, but it made no difference.

I’m on Win 7 x64.


OK, now I can see the location tree, but there’s nothing in the factory pro or zero gravity folders. :frowning:

I tried to rescan in media bay but that didn’t change anything. Do I have to de-select and re-select the folders? The problem is, if I try to de-select a folder, I’m getting this warning: “REMOVE FROM DATABASE?”

Should I click REMOVE? I’m afraid of erasing the folder permanently.


Completely uninstalled Padshop and ZG and then re-installed the former from a new installer provided by Steinberg support. Everything works fine now.

Happy as a clam.


Sorry to revive an old thread but I have the same problem… The Zero Gravity shows up in the tree but not in the category view. What should I do?

My similar problems with Padshop Pro and Zero Gravity installation

THREE weeks since I raised a Support ticket for similar Padshop Pro & Zero Gravity installer problems and still no response from Steinberg. (In comparison, I raised a ticket with NI for one of their products and got a response and resolution within hours)

Bearing in mind the number of queries about this, I suspect something is seriously wrong with the Padshop Pro installer and also the PadShop Pro & Zero Gravity installer. Great to pay for something and get no response from the vendor. Not great Steinberg, not great.

Padshop Pro & Zero Gravity issues:

I updated from Padshop to Padshop Pro with Zero Gravity soundset bundle and the soundset was not visible after installation in Padshop itself (only Padshop and Padshop Pro presets were displayed)

I located the vstsound file ADD_SMT_118_Zero_Gravity.vstsound

This was installed to Roaming\Steinberg\Content\Padshop. Note: I also copied the file over to Roaming\Steinberg\Content\VST Sound , just in case Padshop was looking at that location for the file.

Still the Zero Gravity presets were not showing in Padshop Pro.

I then noticed that the file is named with prefix: ADD_SMT_118_Zero_Gravity.vstsound. However, all other SMT files are named: FCP_SMT (ie: do not start with ADD).

I decided to rename the prefix to FCP_SMT_118_Zero_Gravity.vstsound.

As a result of this action the actual Zero Gravity audio samples are recognised in Media Bay, but only as Zero Gravity audio sample pack. There are still no Zero Gravity presets available in Padshop Pro.



The solution I found was to install everything including Cubase as available for all users. That solved the problems with the patches and they now show up correctly in the patch browser.

Thanks - I normally install items as “for all users”, but I will double check what options are available for the PadShop Pro upgrade from Padshop.

I used the PadShop Pro update from Steinberg… so are you suggesting that I might try to reinstall that and double check I use the “for all users” option? (I can’t remember if that option was even available to me, as the update simply finds the base installation and appends the update to the original installation).

In any case, if the original installation presets are available to me (ie: Padshop and Padshop Pro libraries) why would the Zero Gravity need me to explicitly request “for all users”??

This installer seems wonky

Yes this solution is just a workaround.
When you install Cubase there is a little box in the lower right corner of the installer that you need to tick if you want it available for all users. I think the same happens with the Zero Gravity and Padshop Pro install wizard.

When I reinstalled Cubase some time back I decided to set it for all users, both Cubase and Zero Gravity/Padshop Pro. It now works as it should. Previously I had Cubase only for current used and Zero Gravity/Padshop for all users but that didn’t do the trick, it also needed Cubase to be like this.

Firstly, thanks again to all for your input. Far better than Steinberg Support.

I tried a reinstall of Padshop Pro update and also the Zero Gravity soundset using the “available for all users” option, but now I don’t even see the Padshop and Padsop Pro libraries listed in the preset section (though I think they are installed).

In fact, no Content Sets are listed in Padshop Pro now.

What is clear is that the Zero Gravity presets are still not available.

Does this mean that maybe I installed Cubase only for “me” rather than " all users" and that in order to access Zero Gravity presets I would have to reinstall Cubase? (and in doing so I would have to reinstall all VSTs???)

Is this the only solution?

Hi. Thanks and you are welcome! I don’t know if it is the only solution, but it is the only thing that worked for me… I also had no support (in my country that support ticket procedure is not even available).
I ended up reinstalling Cubase too for all users and that is what made the difference in my situation. If I remember correctly, VSTs under Steinberg\Vstplugins do not get erased during the uninstall.

Success! Thanks to everyone involved in this issue. I now have access to to Zero Gravity presets for PadShop Pro

+100 to the Cubase community, especially psmarios. -100 to Steinberg support for not responding to my ticket

I followed your advice to reinstall Cubase 9 using the “for all users” option, ran the Cubase update, and then did the same for PadShop Pro update and the Zero Gravity soundset.

Steinberg should make this installation prerequisite (that Cubase and PadShop Pro be installed for “all users”) clear. Or, ideally, they should re-engineer the installer code so that the presets are available regardless of the ‘only me’ / ‘all users’ selection.

Thanks again community :slight_smile:

You are most welcome! Enjoy!

I have the same issue, but not only with Gravity, but as well with the other libraries i purchased (Granular symphonies).
the same issue happen with Retrologue 2, i only see the factory library content, and to see the user library (soul and vst classic from Dave Polich) i have to use the tree view. it’s pretty annoying. i will try the workaround found here, hoping it will fix it, if it will thanks in advance, i’m a bit afraid to loose all my parameters in Cubase… don’t know how to do a backup from them, as i spend hours and hours to test sound and rating them, and all other stuff. i’ll come back here to tell if it’s fixed the issue on my side ! Thanks !

Edit : the solutions above worked, last issue : cubase don’t see in the content set list, my last purchase : granular guitars. don’t know what to do…